Frage von Jack200, 27

Logic - Midi-Noten plötzlich grau, kein Ton?

Hallo. Ein paar meiner Midi-Noten wurden in Logic pro plötzlich grau und es kommt kein ton mehr. Bei allen farbigen Midi-Noten kommt er noch. Was habe ich da falsches gedrückt / wie kann man wieder farbig machen? Die Funktion "rückgängig" hat leider nichts gebracht.

Velen Dank :)

Antwort
von TheStone, 17

vermutlich hast du die Noten stumm geschalten.

Kommentar von Jack200 ,

Wie kann ich dies überprüfen? ich konnte bisher nur prüfen, dass die Spur nicht stumm geschalten ist.

Kommentar von TheStone ,

DU markierst in der Pianorolle die jeweilige Note, gehst auf "Funktionen" und dann auf "Noten stummschalten: Ein/Aus"

Kommentar von Jack200 ,

Unter Funktionen --> Noten gibt es leider keinen stummschalte Befehl. Dort kann man Überlappungskorrekturen, etc auswählen.

Kommentar von TheStone ,

Nicht unter Funktionen -> Noten sondern der fünfte Punkt von oben im Funktionsmenü ist: "Noten stummschalten: Ein/Aus"


Alternativ kannst du auch die Note markieren und ctrl und m gleichzeitig zu drücken.

Antwort
von TanteHolger, 16

Entweder hast Du die Noten/Kanäle stumm geschalten, oder das Midifile ist ein nicht unterstütztes Format.

Kommentar von Jack200 ,

Also auf der Midispur gibt es auch farbige Midi-Noten, welche auch wiedergegeben werden. Die Spur ist also nicht stumm geschaltet. Nur die grauen Midi-Noten werden nicht wiedergegeben. 

Da die grauen und farbigen Midi Noten in ein und derselben Spur sind, kann es ja am Format nicht liegen, oder?

Kommentar von TanteHolger ,

Eventuell gingen beim Export Informationen verloren, prüfe mal, ob noch alle Instrumente belegt sind und ggf. nicht durch einen Effekt blockiert.

Keine passende Antwort gefunden?

Fragen Sie die Community