Frage von BrainTime0ut, 83

Linux Installation schlägt immer fehl?

Hallo, ich habe schon des öfteren versucht auf meinem alten Laptop Linux zu installieren. Habe es mit LinuxMint, Ubunut und Xubuntu versucht. Überall kommt nach dem starten der Installation eine Fehlermeldung mit 6 Fragezeichen ( ??? ??? ) Habs mit CD und Live-USB probiert.

Notebook: Fujitsu-Siemens Amilo M3438G; Prozessor: Intel Pentium M 760; Grafikkarte: NVIDIA GeForce Go 6800 256 MB; Arbeitsspeicher: 1GB

Kann mir jemand helfen?

Expertenantwort
von LemyDanger57, Community-Experte für Linux & Ubuntu, 34

Ich vermute mal, dass der Prozessor nicht PAE-fähig ist, war bei meinem Lifebook 7010 von Fujitsu-Siemens auch so.

Du brauchst eine 32bit-Distribution für nicht PAE-fähige Prozessoren, schau mal nach Distributionen für i486-, i586- oder i686-Architekturen.

Hier mal eine Liste von Distributionen, für die es ISO für i586 gibt: 
http://distrowatch.com/search.php?ostype=All&category=All&origin=All&...;basedon=None&desktop=All&architecture=i586&package=All&rolling=All&isosize=All&netinstall=All&status=Active


Handy Linux und PCLinuxOS liefen auf meinem Laptop, auch Bodhi Linux und ältere Linux Mint sowie Lubuntu.

Du könntest natürlich auch versuchen, beim Start der von Dir bisher ausprobierten Distributionen den Parameter "forcepae" mitzugeben.

Kommentar von LemyDanger57 ,

Falls es doch nicht oder nicht nur am PAE liegt, könntest Du auch mal mit dem Parameter "nomodeset" starten, vielleicht ist ja auch die Grafikkarte das oder ein Problem.

Antwort
von Kerridis, 27

Geh mal ins BIOS und such nach Memory Hole. Schalte es um und versuche es erneut. Ist typisch für die neueren Buntus (Netrunner, Mint, Ubuntu, Kubuntu etc.).

Beachte auch, dass der Pentium M vermutlich mit PAE Probleme hat. Die meisten Pentium M können zwar PAE, weisen sich aber nicht so aus. Da brauchst du dann noch einen zusätzlichen Boot-Parameter, um PAE zu erzwingen.

Oder du nimmst gleich eine Distribution, die ohne PAE-Kernel daherkommt, wie LXLE 12.04 (nicht 14!) -> http://lxle.net. Mit 1 GB RAM brauchst du schließlich auch kein PAE. 

Kommentar von BrainTime0ut ,

Danke erst mal !!

ich finde die Option zum abschalten vom Memory Hole nicht :/

PAE erzwingen klappt auch nicht( hab es wie hier beschrieben gemacht: https://help.ubuntu.com/community/PAE )

Bei LXLE 12.04 lässt sich der Bootloader nicht instllieren

leider hat nichts geklappt

Kommentar von Kerridis ,

Memory Hole müsste im BIOS bei Chipset Features Setup o.ä. zu finden sein, kommt auf das BIOS drauf an.

Wenn das mit dem PAE erzwingen nicht klappt (wie äußert sich das?), dann gehört dein Pentium M wohl zu der Kategorie, die wirklich kein PAE kann. Dann bis du auf eine 32bittige Distribution mit PAE-freiem Kernel angewiesen.

Inwiefern hat sich bei LXLE 12.04 grub nicht installieren lassen? Was für Fehlermeldungen? 

Wenn es nicht unbedingt ein Ubuntu-Unterbau sein muss, kannst du es auch mal mit z.B. antiX (auf Debian-Basis) probieren. http://antix.mepis.org/index.php?title=Main\_Page

Antwort
von mrlilienweg, 40

Hast du vielleicht eine 64 bit Version genommen, das alte Teil wird wahrscheinlich nur mit einer 32 bit Version funktionieren.

Antwort
von AliasX, 62

Intel Pentium klingt eigentlich gut, 1GB Ram und NVIDIA GeForce auch... Mit welcher Version testest du? 

Kommentar von BrainTime0ut ,

jeweils mit der neusten. auf meinem normalen PC hats geklappt :D

kann das irgendwie an dem Nvidia treiber liegen?

Kommentar von AliasX ,

Ist das die einzige GraKa? Vermutlich schon, oder? Wenn das einzige Problem die einzige GraKa ist, solltest du zumindest die Konsole öffenen können. 

Kommentar von BrainTime0ut ,

ja die einzige

meinst du die Konsole in Windows?

in Ubuntu kann ich alles testen ohne zu installieren also auch das terminal öffnen

Kommentar von AliasX ,

Wenn die graphische Oberfläche abstürzt, kann man bei den allermeisten Linux noch immer mit einer bestimmten Tastenkombi (hab ich leider vergessen) in die Konsole wechseln. Also Konsole=Terminal. Sollte das funktionieren, dann läuft nur die graphische Oberfläche nicht, und das System selbst ist okay. 

Damit ich das richtig verstehe: Die Live-Systeme laufen ganz normal? Keine Fehlermeldung bei der Installation? Hast du vielleicht bei der Partitionierung etwas vermasselt? 

Kommentar von flaglich ,

<strg>+<alt>+<f1> (bis f6) geht auf eine Textkonsole.

Der Inhalt der Fehlermeldung wär vielleicht hilfreich.

@BrainTimeout vielleicht solltest Du mal ein Linux probieren, das nicht ubuntu-artig ist: CentOs, Fedora, openSuSE etc. bitte in 32Bit-Version wenn es die noch gibt.

Kommentar von LemyDanger57 ,

@flaglich:

Was hat das Problem denn mit Ubuntu (bzw. Debian) zu tun?

Kommentar von LemyDanger57 ,

An der Grafikkarte wird es eher nicht liegen, dann hättest du nur einen blinkenden Cursor.

Kommentar von LemyDanger57 ,

Nein, Intel Pentium klingt nicht wirklich gut, denn fast alle aktuellen Linux-Distributionen erwarten einen PAE-fähigen Prozessor.

Kommentar von AliasX ,

Ach ja, das PAE-Problem... Dann sollte er mal eine NonPAE-Distri testen. Gibt nicht mehr viele, aber immerhin ein paar. 

Keine passende Antwort gefunden?

Fragen Sie die Community