Frage von Jupitercrafter, 69

Linux, Bild flackert?

Hallo liebe Community,

Ich habe mir Debian 8 installiert und habe es nach einiger Zeit auch geschafft den Nvidia Treiber zu installieren (gtx 970). So funktionierte mein zweiter Bildschirm auch (Fullhd 1920x1080P) Der andere Bildschirm ist ein alter mit einer auflösung von 1280x1024 Mir ist dann aber aufgefallen das wenn ich im Browser auf Websiten scrolle, das Bild an manchen Stellen leicht flackert und so minimal Verzerrt ist. Das wäre auch nicht so schlimm, aber in Minecraft stört das dann doch, dort sind bei Bewegungen sehr oft schliere zu sehen. Das interessante ist diese Schliere sind nur auf dem FullHD Monitor zu sehen. Gibt es da eine Möglichkeit die Wegzubekommen, habe das Problem nur bei Linux, bei Windows läufts erste Sahne.

Falls es von Nutzen ist: xrandr:

Screen 0: minimum 8 x 8, current 3200 x 1080, maximum 16384 x 16384 DVI-I-0 disconnected primary (normal left inverted right x axis y axis) DVI-I-1 connected 1280x1024+0+0 (normal left inverted right x axis y axis) 338mm x 270mm 1280x1024 60.02+ 75.02
1152x864 75.00
1024x768 75.03 70.07 60.00
800x600 75.00 72.19 60.32 56.25
640x480 75.00 72.81 59.94
HDMI-0 disconnected (normal left inverted right x axis y axis) DP-0 disconnected (normal left inverted right x axis y axis) DP-1 disconnected (normal left inverted right x axis y axis) DVI-D-0 connected 1920x1080+1280+0 (normal left inverted right x axis y axis) 531mm x 299mm 1920x1080 60.00
+ 1600x900 60.00
1280x1024 75.02 60.02
1152x864 75.00
1024x768 75.03 60.00
800x600 75.00 60.32
640x480 75.00 59.94

Ich hoffe ihr könnt mir Helfen, denn ich möchte echt gerne bei Linux bleiben und an den Schlieren soll es ja nicht scheitern. :)

MFG Tom

Antwort
von Linuxhase, 39

Hallo

Ich habe mir Debian 8 installiert und habe es nach einiger Zeit auch geschafft den Nvidia Treiber zu installieren (gtx 970).

Dann zeig doch mal:

lspci -nnk | grep -iA3 vga

Falls es von Nutzen ist: xrandr:

Wie wäre es mit Code-TAGs?

Auch Informationen zur Hardware des Systems sind nicht verkehrt:

cat /proc/cpuinfo
free -m
uname -m
hwinfo --monitor
inxi -AbCdFGiN

Einige Kommandos benötigen root-Rechte und/oder  sind nicht auf Deinem System installiert/verfügbar.

Linuxhase

Keine passende Antwort gefunden?

Fragen Sie die Community