Frage von Gamejunk, 4.331

Life in the woods - Minecraft startet nicht?

nAbend Leute. Nachdem ich STUNDEN! damit verbracht hab das Netz zu durchforsten; ohne Erfolg..wend' ich mich jetzt voller Hoffnung an euch.

Folgendes Problem:

Wenn ich versuch' Life in the woods zu spielen, spuckt mir der Launcher lediglich das hier aus:

19.02.16 22:36 [info] Looking for orphaned versions to clean up...

19.02.16 22:36 [info] Looking for old natives & assets to clean up...

19.02.16 22:36 [error] java.io.IOException: Stream closed

19.02.16 22:36 [error] Game ended with bad state (exit code 1)

19.02.16 22:36 [info] Ignoring visibility rule and showing launcher due to a game crash

19.02.16 22:36 [info] Deleting

Was zum Geier läuft da schief? Ich kenn mich mit Codes etc. NULL aus, deswegen bringt es leider nichts mir zu versuchen zu erklären, wie man irgend etwas umschreibt etc. wie es in manchen englischsprachigen Foren drin steht.. ich komm einfach nicht weiter, dabei lief das Spiel schon zwei Mal ganz kurz.

Irgend jemand da, der sich da evtl. auskennt und mir ne Lösung parat hat? Hab auch schon alle möglichen Ordner etc. gelöscht und neu installiert, hat nichts gebracht.

Antwort
von Masalea, 545

Die Antwort kommt ein bisschen spät, aber habt ihr auch die richtige Java Version? Ihr braucht nicht die normale, sondern Java SE, eine spezielle version für Games und derartiges :) Falls das nichts bringt, solltet ihr (wie oben glaub ich schon mal erwähnt), die install.bat Datei benutzen, die ihr in den einzelnen Ordnern findet, die beim entpacken der Zip-Datei auftauchen. Da wählt ihr einfach euer Betriebssystem oder so aus und installiert das, inklusive des Desktop-Shortcuts. Wenn ihr darauf klickt, die richtige Java Version, etc.habt, dann dürfte eigentlich nichts mehr schief laufen. Normalerweise.

Antwort
von xwriter2, 469

Ich hoffe die Antwort ist nicht zu spät. Ich habe selbst bisschen rumprobiert. Du muss den normalen Launcher starten (also nicht die batch Datei), dann auch config und auf reset klicken. dann musst du nur immer den shader (wenn nötig) neu installieren. Das hilft jedes mal bei mir. Dein Spielständ bleibt nach den Reset

Antwort
von Gamejunk, 2.710

Manchmal ist der einfachste Weg doch der Beste - mein Schatz hat ein bisschen rumgesucht und pling .. nun kann ich's spielen. Zwar ohne Shader bisher aber immerhin.

So geht's:

- Minecraft öffnen

- neues Profil anlegen mit der 1.6.4 Version

- Spiel starten um die Ordner zu laden

- 1.6.4 Forge installer downloaden und ausführen, im Minecraft ordner

- Minecraft wieder normal starten, mit der 1.6.4

- Ordner für Texturenpack öffnen (oder %appdata%)

- die Dateien in der Life in the woods zip in den Ordner "Mods" im Minecraft-Ordner ziehen, schließen, Minecraft starten.

Danach müsst ihr nur noch einmal eine Welt mit dem neuen Welttyp regenerieren .. danach könnt ihr ganz normal spielen.

Antwort
von KennethMcKheel, 1.410

Das Problem scheint echt verbreitet zu sein, bei mir is es genauso...

Aktuellste Java-Version und aktuelle Grafiktreiber, trotzdem kommt immer nur dieses kleine Befehlsfenster für einen Sekundenbruchteil, nur um direkt sich wieder zu schließen

Sämtliche anderen Anwendungen mit Java lassen sich komischerweise auch nicht öffnen

Antwort
von mehle84, 2.430

Du hast die falsche Java Version, lade dir bei chip oder so die neue Java Version in 64bit runter und installiere sie,danach lösche die alte...Bei mir hat das geklappt...

Kommentar von Gamejunk ,

Hab mir die neuste Java Version runtergeladen in 64bit, funktioniert dennoch nicht..

Antwort
von Juwatu, 2.457

Du darfst nicht die litwrl.exe starten sondern die install.bat ,welche im Windows ordner ist.

Kommentar von Gamejunk ,

Grade versucht.. funktioniert leider immer noch nicht :( Java ist geupdatet, genauso die Grafiktreiber

Kommentar von FusselCookiex3 ,

Wo befindet sich dieser Windows ordner mit der install.bat? ich kann sowas nicht finden bei mir :(

Antwort
von MSPlifeMusic, 408

Hab das gleiche Problem.Geht es bei dir jz :/ ?

Antwort
von 1990domi, 2.429

Ich habe auch das Problem

Antwort
von Marcel661Blend, 2.318

Hab leider das gleiche Problem....

Keine passende Antwort gefunden?

Fragen Sie die Community