Frage von Rumo41, 34

Liebe Community! Ich kann auf meinem Asus Laptop kein Linux installieren. Hat jemand ne Idee, wie man das beheben kann?

Liebe Linux-Freunde

Ich habe einen Asus F555U. Es läuft momentan noch Standardmäßig Win10 drauf. Am liebsten wäre mir auf dem Rechner Linux Mint KDE oder Kubuntu 16.04 ob Windows dann noch parallel läuft oder später über eine Virtuelle Box genutzt wird ist mir im Grunde egal. Das Problem ist das ich keines meiner Linux-Programme auf dem Rechner installiert bekomme. Probiert habe ich bis Dato die beiden oben beschriebenen Systeme und OpenSuse. Bei Mint habe ich die Installation über einen USB-Stick probiert sowie über eine selbst gebrannte DVD. Bei beiden fängt er direkt nach der Asuwahl im Boot Menü an wie wild zu Rechnen wobei man sehen kann das immer nur das selbe gerechnet wird und es jedesmal fehschlägt. Kubuntu wollte ich über einen Stick installieren was jedoch ebenfalls fehlschlug. Hier selbes Problem wie bei Mint (leider kann man bis auf das vorbeirauschende Error nichts erkennen). OpenSuse habe ich über eine Disk probiert zu installieren. Das klappte solange bis ich meinen Nutzernamen und mein Passwort eingeben sollte (also noch in den einstellungen vor der Installation) dann stürzte das System plötzlich ab. Auf dem Display wurde nur noch ein Fenster mit "Error" und "erneute Installation" (was nicht funktionierte) angezeigt. Im Internet stand ein Problem das durch deaktivierung der UEFI-Secureboot im BIOS aufgehoben werden konnte. Doch auch das änderte nichts an meinen Installationsverhalten. Langsam bin ich mit meinen Ideen echt am Ende. Vielleicht kann mir ja jemand weiter helfen.

Bedanke mich schon mal im Vorraus ist doch ein wenig viel zu lesen :)

Grüße

Vincent

Antwort
von roffermann, 29

Hallo und guten Abend Vincent, Du hast ja schon viel versucht. Woran es liegt kann ich so einfaach auch nicht sagen, doch versuche dich mal richtig einzulesen: https://wiki.ubuntuusers.de/Startseite/ dort wird auch über Dualboot alles beschrieben. Zu deinem Problem, "bist Du sicher das deine isoś alle in ordnung sind?" oder ist der USB-Stick auch bootfähig? Dann sollte es eigentlich klappen. Versuch mal Secure Boot zu deaktivieren wie es medmonk beschrieben hat. Ich hoffe es klappt dann. Gruß Goofy

Kommentar von Rumo41 ,

Also der USB stick ist Bootfähig ich habe mit diesem bereits Kubuntu auf meinen Tower PC installiert. Die Iso´s Stimmen auch wie gesagt habe das am Tower PC alles hinbekommen. Jedoch war dort auch kein Windows drauf. Das mit dem Ubuntuusers werde ich mir gleich noch mal anschauen. Das ist auf jedenfall mal einen Blick wert da man dort generell gute Hilfestellungen bekommt. Danke.

Antwort
von medmonk, 31

Geh ins Bios/UEFI und deaktiviere »Secure Boot«. Anschließend Bios/UEFI verlassen und den Boot-Manager aufrufen. Dort wählst du dann den Datenträger (DVD/USB-Stick) mit den Installationsmedien der Linux Distribution aus und installierst es.  

Kommentar von Rumo41 ,

Wie ich oben vielleicht nicht ausreichend erwähnt habe. Habe ich das bereits gemacht doch es ändert nichts.

Kommentar von medmonk ,

Ohne die Fehlermeldung zu kennen und ohne zu wissen was alles im Bios/UEFI ein und/oder verstellt wurd, ein langes Frage und Rate-Spiel. ;) Daher nochmal alles von vorne.

  1. Gewünschte Linux-Distribution mit Rufus (https://goo.gl/pXhoVq) bootfähig auf einen USB-Stick schreiben.
  2. Bios/UEFI auf über »Optimal Default Settings« auf die Standardeinstellungen zurücksetzen.
  3. Secure-Boot sowie Fast-Boot deaktivieren und unter Boot-Optionen USB-Device(s) als First-Boot-Device festlegen.
  4. Getroffene Einstellungen speichern und Bios/UEFI verlassen
  5. Von USB-Stick booten

Sollte es immer noch nicht funktionieren, mal test weise vom UEFI-in den Legacy-Mode (Kompatibilitätsmodus) wechseln. So nebenbei uns auch mal verraten kannst, welches Mainboard du verbaut hast. 

Antwort
von RainerK, 17

Ich habe auch keine Lösung, nur ein paar Tipps aufgrund von Erfahrungen mit der Installation auf einem andern Asus-PC:

  • Versuche ein Live-System vom USB-Stick zu booten. Vielleicht bekommst du damit einen Hinweis darauf, ob es ein Boot-Problem oder ein Problem mit nicht unterstützter HW ist. Wenn das Booten des Live-Systems schon nicht funktioniert, dann wird auch ein auf der Platte installiertes System nicht laufen.
  • Installiere mal  Debian Testing. Das enthält ziemlich aktuelle Software und man kann in den Single-User-Modus booten. Das kann hilfreich sein, weil damit Probleme mit der Grafik-HW weitestgehend ausgeschlossen werden.
  • Führe boot-repair aus (von einem Live-System): https://help.ubuntu.com/community/Boot-Repair
Antwort
von iawoiserden, 11

Mit den neueren Mint KDE habe ich auch so meine Probleme, die letzte Version 17.2 klappte noch gut, jetzt Installiert sich zwar das 18er, aber irgendwie schreibt er den Grub irgendwohin wo er beim Start nicht mehr gefunden wird. Ich habe mir jetzt das neue Neon KDE (https://neon.kde.org/) Installiert, der schreibt den Grub wohl in die richtige Abteilung, und von diesen Grub, kann ich auch das 18er Mint starten.

Im übrigen habe ich noch keinen großen unterschied zwischen den beiden (Mint und Neon) bemerkt.

Nachtrag, ich habe auch einen ASUS.

Antwort
von LeonardM, 18

Und welchen kernel haben die Installationsmedien gehabt? Der sollte aktuell sein sonst wird das nichts

Antwort
von Rumo41, 15

Ich habe jetzt noch ein bisschen gesucht und bin letztendlich auf Folgende Seite gestoßen:

https://forums.linuxmint.com/viewtopic.php?t=209712

Hier wird beschrieben das mehrere Leute mit diesem Rechner das Problem haben. Vielleicht hab ich mir einfach genau den falschen Rechner für Linux ausgesucht :(

Auf jeden Fall wer sonst noch das Problem mit dem Asus F555U hat weiß jetzt vielleicht warum.

Danke trotzdem an alle die versucht haben mir zu helfen.

Gruß Vincent

Antwort
von LikeASuSe, 6

Wahrscheinlich Windows oder? :)

Kommentar von Rumo41 ,

Windows macht immer irgendwelche Zicken :D

Keine passende Antwort gefunden?

Fragen Sie die Community