Frage von JillRebel, 129

LG RZ 20lz50 Fernseher bekommt Sender rein aber zeigt dennoch kein Bild, was nun?

Hallo Liebe Community,

ich habe folgendes Problem, dass der vorher funktionstüchtige Fernseher meines Vaters irgendwie nicht funktioniert. Wenn ich auf Auto.Programmieren gehe über das Menü, findet er bei seiner Suche zwar alle Sender aber ein Bild bekomme ich dennoch nicht. Ich habe alle Eingänge genau überprüft, daran kann es also nicht liegen. Ich kann auch sowas wie die "Fernsehnorm" festlegen das sagt mir jedoch überhaupt nichts. Da kann man zwischen "BG", "I"; "DK"; "L", und "M" wählen.

Ich hoffe ihr könnt mir helfen, ich ertrage diese Stille hier nicht mehr :D

Vielen Dank schon einmal

Expertenantwort
von andie61, Community-Experte für Fernseher & TV, 105

Wie empfängst Du überhaupt,das mit den Normen betrifft nur analoge Sender,und die gibt es nur noch bei Kabelfernsehen?

Kommentar von JillRebel ,

Ich dachte bisher eigentlich über Kabel...habe ja auch so ein schwarzes rundes Kabel in die Dose und in den TV Anschluss des Fernsehers. Mein Vater hat noch weniger Ahnung aber er meine auch er hatte nur ein Kabel und das eben vom Stecker das wars.

Kommentar von andie61 ,

Bei der Fernsehnorm ist BG richtig,wenn das nicht eingestellt war dann gibt es kein Bild.Stelle das mal so ein und mache einen neuen Sendersuchlauf.

Kommentar von JillRebel ,

Habe ich hat auch nicht geklappt :(

Kommentar von andie61 ,

Ist möglicherweise der Kabelanschluss ausgefallen?Hast Du ein Radio was Du mal an die Radiobuchse anschliessen kannst um zu testen?

Kommentar von JillRebel ,

Leider nein...Und dazu gibt es eine Radiobuchse?  Ist das das Ding neben dem Kabelanschluss?  Kenn nur Radios mit Antenne und normalen Stecker :) 

Kommentar von andie61 ,

Es gibt Radiotuner oder Radios in Kompaktanlagen die eine Eingangsbuchse haben über die man sie auch mit dem Kabelanschluss verbinden kann,da gibt es deutlich mehr Sender und die völlig störungsfrei.Die Anschlussdose sollte je einen TV und Radio Antennenausgang haben.

Keine passende Antwort gefunden?

Fragen Sie die Community