Frage von wusel16, 26

Lepa Casino 4C Lüfter LEDs bleiben aus?

Hallo erst mal, kennt sich jemand etwas genau mit PC Lüfter mit LEDs aus? Ich hab zu meinem neuen PC ende letztes Jahres einen Lüfter (Lepa Casino 4C) gratis als Aktion dazubekommen. Da ich mir den Tag versüßen wollte, nachdem es mal wieder Probleme mit der WaKü gibt (nicht passende Teile) wollte ich mal den Lüfter einbauen. Ja gut... an sich läuft er normal und tut was er soll, ABER die schönen LEDs leuchten halt einfach nicht... Im Internet findet man natürlich auch nichts was einen weiterhilft, habe auch schon mal im UEFI durchgeblättert obs da irgendwas zum einstellen gibt für die Lüfter (versuchen kanns man ja mal) aber leider auch kein Erfolg. Daher: hat jemand Erfahrungen oder nen Rat? oder hab ich einfach pech und die LEDs haben halt nen Schag und muss ohne sie auskommen (was ja nicht schlimm wäre da e s ja gratis war :P)

Antwort
von timisimi20000, 18

Die LEDs sind wohl falsch verkabelt oder sind einfach kaputt. Musst wohl ohne sie auskommen :) Oder gibt es noch irgendwo einen extra Stecker(auch 3-polig)? Kommen jeweils 2 rote und schwarze Kabel aus dem Lüfter raus oder nur je eines?

Kommentar von wusel16 ,

danke erstmal für die Antwort :)
also es gibt nur den Standard 4 Pin Anschluss für den sysfan Anschluss am Mainboard und ein Knöpfchen zum Modi durchschalten, welchen ich aber schon mehrmals gedrückt habe, und die Kabelfarben sind: schwarz, rot, blau, gelb

Kommentar von timisimi20000 ,

OK, dann lässt sich anscheinend nichts machen.

Keine passende Antwort gefunden?

Fragen Sie die Community