Frage von alexgames, 3.400

Lenkrad funktioniert im LS 17 nicht. Was tun?

Wenn ich mein Lenkrad (Speedlink Drift Oz) an meinem PC angeschlossen habe startet der Landwirtschaftssimulator 2017 nicht. Mit dem Lenkrad meines Bruders (Logitech Driving Force GT funktioniert alles einwandfrei. Woran kann das liegen und wie kann ich das Problem beheben, oder muss ich mir ein neues Lenkrad kaufen?

Danke schon mal im Voraus

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von M222002, 2.530

Hallo :D 

ich hab das selbe Lenkrad und ich verzweifelte weshalb es nicht funktioniert. Aber gestern hab ich die Lösung gefunden. Du musst in den ls rein und dann dein Lenkrad anschließen. Jetzt leuchtet ja an deinem Lenkrad das rote Licht.  Nun musst du auf "mode" drücken bis das rote Licht ausgeht und das grüne Licht auf der rechten Seite angeht.

Ich hoffe es funktioniert bei dir :)

Antwort
von Basti20012001, 2.368

Du musst das Lenkrad abstecken, den LS starten und wenn er dann gestartet ist, kannst du es wieder anschließen! :)

Kommentar von alexgames ,

Dann funktioniert das Lenkrad aber leider nicht 

Kommentar von IckBraucheHilfe ,

Dann musst du es in den Einstellungen aktivieren

Antwort
von Duponi, 2.793

das Spiel ist erst kürzlich herausgekommen, da kannst du nicht erwarten, dass alles sofort einwandfrei funktioniert. Wende dich an den Support

http://www.farming-simulator.com/contact.php?lang=de&country=de

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten