Frage von Dwaggie,

Leerzeichen werden in OpenOffice beim schreiben nicht angezeigt

Hallo!

Ich habe ein Problem mit Open Office (3.1.0 und win XP home). Ich schreibe einen Text, was an sich gut klappt. Seit gestern allerdings, werden mir Leerzeichen nicht mehr angezeigt.

Beziehungsweise: Ich schreibe und tippe ein Leerzeichen. Dieses wird aber nicht angezeigt, bevor ein neuer Buchstabe kommt (der Cursor bleibt gleich hinter dem letzten Buchstaben, egal wie viele ich eintippe.) Wenn ich dann einen neuen Buchstaben tippe, springt der entsprechend viele Stellen weiter.

Das.. nervt, weil ich nie weiß, ob ich schon eins getippt hab, ob ichs vergessen hab, obs zwei sind...

Wenn ich eine neue Zeile beginne, zeigt es mir leerzeichen an, aber nur für ca. 6, 7 Stellen, dann springt er auch wieder zurück an den Zeilenanfang (also wenn ich z.b. NUR Leerzeichen tippe. Dann geht der Cursor mit jedem Leerzeichen weiter, bis er einen Punkt erreicht, an dem er dann zurückspringt)

Hat jemand einen Rat?

Antwort von dkilli,

lade dir mal OOo Portable runter-

Kommentar von Dwaggie,

geht das auf meinem normalen PC? ich hab kein portable device

Kommentar von dkilli,

Portable bedeutet nur, dass du das Programm überall läuft. Es ist egal ob auf einen Stick, CD oder auf einen anderen Rechner.

http://www.chip.de/downloads/OpenOffice-Portable_16743616.html

oder besser noch

chip.de/downloads/LibreOffice-Portable_46976509.html

Keine passende Antwort gefunden?

Verwandte Fragen

Verwandte Tipps

Fragen Sie die Community