Frage von TMRaptile, 20

Laptop lädt nicht mehr vernünftig?

Hallo,

hab ein Problem bei meinem Acer Laptop. Wenn ich für eine kurze Zeit das Stromkabel vom Laptop trenne und es anschließend wieder in den Laptop einstecke, dann lädt sich mein Laptop nicht mehr auf. Erst wenn ich das Netzteil vom Strom trenne funktioniert es dann wieder. Aber sobald ich das Stromkabel für nur eine kurze Zeit trenne und wieder anschließe, lädt mein Laptop nicht. An der Steckdose kann es nicht liegen, habe es an mehreren ausprobiert. Das Problem tauchte erstmalig auf, als ich zum ersten mal meine PowerBank am Laptop aufgeladen habe. Ist mein Netzteil kaputt? Was kann ich jetzt machen? Habe das Laptop vor einem Jahr bei Amazon erworben.

Antwort
von surfenohneende, 15

kann auch sein, dass die Power-Management-Sektion des Laptop-Motherboards ein Problem hat ( -> deine Power-Bank Sache ) .... messe mal den Ausgang des Netzteils mit einem Multimeter 

Lade eine Power-Bank über ein extra USB-Netzteil welches bei 5 Volt mindestens 2 Ampere ( = 2000 mA = 4x so viel wie USB  ) liefern kann

Kommentar von TMRaptile ,

Vielen Dank für Deine Antwort, habe ich jetzt erst leider gesehen.

Mein Strommessgerät zeigt um die 30 Watt wenn ich mein Laptop auflade. Was sagt mir das?

Kommentar von surfenohneende ,

Mein Strommessgerät zeigt um die 30 Watt wenn ich mein Laptop auflade. Was sagt mir das?

d.h. Du misst 230 V Eingang vom Netzteil (Steckdose)  -> bei angenommener 80% Netzteil-Effizienz & stimmenden werten Liefert das Netzteil 24 Watt am Ausgang  ( = 1,263 Ampere bei 19 Volt ) ... wenn das Netzteil den Laptop versorgt

musst auch mal den Gleichstrom Ausgang messen in deiner Problem-Situation

dein Problem könnte auch ein Schutz-Feature sein welches ausgelöst wurde ??

Kommentar von TMRaptile ,

Wie kann ich das herausfinden, ob ein Schutz-Feature ausgelöst wurde?

Komisch ist auch, wenn ich das Netzteil vom Strom trenne, den Stecker aber noch im Laptop habe, dann lädt der Laptop für ne ganz kurze Zeit sobald ich das Netzteil vom Strom trenne, bevor es dann nicht mehr lädt. 

Kommentar von surfenohneende ,

Wie kann ich das herausfinden, ob ein Schutz-Feature ausgelöst wurde?

Das machen was den Fehler ausgelöst hat & dann den Ausgang des Netzteils messen ...trotzdem immer den Eingang ( dein jetziges Messgerät beobachten )

Komisch ist auch, wenn ich das Netzteil vom Strom trenne, den Stecker aber noch im Laptop habe, dann lädt der Laptop für ne ganz kurze Zeit sobald ich das Netzteil vom Strom trenne, bevor es dann nicht mehr lädt. 

Normal -> ELKOs im Netzteil haben noch eine kurze Zeit "Saft"

Kommentar von TMRaptile ,

Hab die Power-Bank angeschlossen und nochmal gemessen, es werden 35 Watt angezeigt. Laptop und Power-Bank laden sich beide auf. 

Kommentar von TMRaptile ,

Es ist auch so, dass wenn ich den Stecker nur für ne Sekunde raus nehme und ihn dann wieder einstecke, mein Laptop dann weiter lädt, nur wenn der Stecker bisschen länger raus ist und ich ihn dann wieder einstecke, es dann nicht mehr lädt.


Kommentar von surfenohneende ,

ggf. helfen Firmware-Update oder BIOS-update .... ggf. wende dich mal an den Hersteller

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten