Frage von Flow97, 102

Laptop fährt nach umabu von HDD zu SSD nicht mehr hoch?

Hallo,

Habe bei dem Laptop die HDD gegen eine SSD getauscht, das ganze hab ich über meinen Tower gemacht da dieser mehrere SATA Anschlüsse hat, musste dabei aber die Festplatte von Active/System and Boot auf Primär stellen, habe das OS(mit ges. Inhalt der Festplatte) auf die neue kopiert(via Partition Wizard 9.1)

Das hat soweit auch funktioniert, nur habe ich jetzt das Problem das der Laptop mir immer den Fehlercode: 0xc000000e anzeigt, habe auch schon versucht mir über die Microsoft Website eine ISO zu holen, leider ging das nicht weil W7 auf dem Laptop schon vorinstalliert war,

Meine Frage ist jetzt, was kann ich machen damit ich den Laptop wieder zum laufen kriege?

MfG Flow

P.S.: HDD is auch noch vorhanden, aber auch hierüber startet der rechner nicht mehr; es kommt jedes mal die Fehlermeldung:

PXE-E61: Media test failure, check cable

PXE-MOF: Exiting PXE ROM.

Rebbot and select proper Boot device

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von greenvbuser, 53

BIOS oder UEFI? Boot-flag gesetzt?

Kommentar von Flow97 ,

BIOS, hab da aber nichts umgestellt soweit(außer das der vd SSD booten soll). das meinst glaube mit Bootflag?

Kommentar von greenvbuser ,

Nicht ganz. Beim erstellen einer Partition ist es möglich, dass die Boot-Option nicht aktiviert wurde. (Direkt auf der Festplatte). Normalerweise wird die Option automatisch aktiviert, ich weiß aber nicht, ob dein Image-Programm das genauso handhabt.

Kommentar von Flow97 ,

hm; nee da stand einfach nur primary, hab das über meinen tower gemacht, vermutlich hat der deswegen nicht auf boot umgestellt

Kommentar von greenvbuser ,

ansonsten Boote mal von DVD und repariere den MBR.

Kommentar von Flow97 ,

über dvd hatte der bisher die fehlermeldung mit dem PXE... gezeigt, werd das jz ma eben probieren, dauert eben ne min

Kommentar von Flow97 ,

jz kommt kein text mehr sondern nur noch ein blinkende "_" weiß jz nich ob das nen fortschritt is?

Kommentar von Flow97 ,

jz is der wieder in reboot and selsct proper boot device gegangen...

Kommentar von greenvbuser ,

Ist der PC denn so eingestellt, dass er von DVD bootet?

Kommentar von Flow97 ,

ja hab ich grad übers bios gemacht; bin jz grad nochma dabei ne andere cd zu probieren aber da kommt nur der unterstrich

Kommentar von greenvbuser ,

Wenn nicht, vor dem Boot ein paar mal schnell hintereinander mal f8 drücken.

Kommentar von greenvbuser ,

hm wirkt eher als wäre die DVD auch kaputt.

Kommentar von Flow97 ,

is zugegebener maßen auch ein wenig zerkratzt; aber eigtl nich so viel, vd größe eher wie staubkörne, und auch nich so viele


Ich hab aber auch nur eine recovery Disc, da das OS ja schon vorinstalliert war

Kommentar von Flow97 ,

hab jz noch ne selbstgebrannte cd gefunden wo der ins system recovery geht

Kommentar von greenvbuser ,

und? klappt es?

Kommentar von Flow97 ,

mehr oder weniger; ich kann jz zumindest auf einen früheren stand zurückspringen(Re-Image); der scheint den aber nich lesen zu könnenO.o hatte auf der Festplatte einen erstellt gehabt, über die sicherheitskopien die wir mal auf cds gemacht hatten erkennt der auch nichts

Kommentar von greenvbuser ,

Falls das gar nichts wird, besorgen dir auf eBay günstig eine Lizenz für Windows 10 und Brennstoff es auf einen USB Stick. Dann kannst du Windows komplett neu aufsetzen. Die Daten kannst du ja vorher sichern. Ist jedenfalls günstiger als einen Profi zu konsultieren. Windows 10 Pro gibt es ab ca. 30 Euro bei eBay. Achte nur auf eine positive Bewertung des Verkäufers (am besten über 95% positiv und viele Verkäufe bisher).

Kommentar von Flow97 ,

wollte gerne w7 behalten; w10 is nich so meins^^

Kommentar von Flow97 ,

hab jz nen startup repair durchgeführt;

________________________________________________________

number of repair attempts: 1

Session details

Sytem disk = \Device\Harddisk0

Windows directory = D:\Windows

Autochk Run = 0

Number of rootcauses = 1

Test Performed:

Name: Check for updates

Result: completed succesfully. Error code = 0x0

time taken = 16ms

Test performed:

Name System disk test

Result: Comleted succesfully. Error code = 0x0

time taken = 0ms

Test performed:

Name Disk failure diagnosis

Result: Co,pleted succesfully. Error code = 0x0

Time taken = 47ms

Test performed:

Name: Disk metadata test

Result Completed succesfully. Error code = 0x0

Time taken = 15ms

Test performed:

name: Target OS test

Result: Completed succesfully. Error code = 0x0

Time taken = 16ms

Test performed:

Name: Volume content check

result completed succesfully. Error code = 0x0

Time taken = 0ms

Test Performed:

Name: System boot log diagnosis

Result: completed succesfully. Error code = 0x0

time taken = 0ms

boot manager generic failure 0xc000000e

Root cause found:

boot manager failed to find OS loader.

repair action: File repair

result: failed. error code = 0x490

time taken = 4150ms

repair action: boot configuration data stor repair

Result: Failed. Error code = 0x490

tim taken = 16ms

Kommentar von greenvbuser ,

Kann ich voll und ganz verstehen. Windows 7 gibt es bei eBay und Amazon mittlerweile für weniger als 40 Euro auf DVD. Nur bitte keinen Key ohne DVD kaufen. Der Download klappt meistens nicht mehr!

Kommentar von Flow97 ,

hab das os ja eigtl, nur will der nich, hab jz ma die fehlermeldung aufgeschrieben; vlt kannst damit ja was anfangen und mir sagen was ich brauch, hab noch ne sd karte und nen usb stick(2u4gb) die ich verwenden kann

Kommentar von greenvbuser ,

Der Fehler liegt beim Bootloader. Starte von der funktionierenden DVD und gehe in die Wiederherstellungsoptionen. Wähle dort Eingabeaufforderung und repariere den MBR manuell. Google mal "fix mbr Windows 7", ist zu kompliziert am Handy zu erklären.

Kommentar von Flow97 ,

hm; ich hab das da jz ma eingegeben(Bootrec.exe) aber abgesehen von ner kleinen auflistung was das programm machen kann passiert nix...(hab jz ne gute viertel h drauf gewartet-.-)

Kommentar von Flow97 ,

hab jz nochmal geguckt aber nichts finden können an befehlen damit ich das programm ausführen kann

wäre nett wenn du mir dabei noch iwie helfen kannst wenn du zugang zu nem rechner hast^^

MfG Flow97

P.S.: vielen dank schon mal bis hierhin^^ hat mir zumindest schon mal soweit geholfen das ich weiß was fehlt^^

Kommentar von Flow97 ,

Problem hat sich mehr oder weniger von selbst gelöstO.o habe die HDD überprüfen lassen, darüber wurde ein Fehler behoben, anschließend hatte ich die SSD eingebaut und den Laptop gestartet. Dieser hat dann selbstständig ein Arbeitsspeicherüberprüfung durchgeführt, und anschließend fuhr der Laptop einwandfrei hoch.


MfG Flow97

Danke für eure schnelle und ausführliche Hilfe^^

Antwort
von WosIsLos, 38

Was ist eigentlich so schwer dran, sich eine BootDVD von der Recoverypartition oder den OEM-Utilities zu brennen?

Kommentar von Flow97 ,

komm nich an die ISO ran, über Recovery Disc(mitgeliefert) hatte ich es auch schon probiert, gab aber kein ergebniss

Kommentar von Flow97 ,

habe jz alle drei möglichkeiten nach einander durchgegangen; bei einem kam die Fehlermeldung wie oben beschrieben, bei den anderen kam nur Reboot and selest prpoer boot device

Antwort
von SkySuper, 34

Hast du Windows von der HDD auf die SSD übertragen?

Kommentar von Flow97 ,

Yupp, habs mit Partition Wizard auf die SSD kopiert

Keine passende Antwort gefunden?

Fragen Sie die Community