Frage von Gmzbt, 48

LAN Verbindung stürzt im Minutentakt ab?

Wie im Titel erwähnt stürzt meine LAN (Ethernet) ca. alle 3-4 Minuten ab. Ich habe schon versucht den IPv6 auszuschalten doch das hat nichts gebracht. Laut dem PC habe ich auch den aktuellsten Treiber drauf. Habe versucht manuell den wirklich allerneusten Windows 10 Treiber zu installieren, doch dann kommt wie gesagt die Nachricht das ich schon den aktuellsten Treiber besitze. Habe mir jetzt auch ein neues LAN Kabel gekauft das leider nichts an meinem Problem geändert hat.

Was kann ich noch versuchen?

(Laptop,Windows 10 Home 64x)

Versucht: -IPv6 -Neues LAN Kabel -Treiber aktualisiert

Antwort
von AntworterBasic, 20

Hallo Gmzbt

Hast du das Problem mit allen Endgeräten, die du per LAN mit deiner Box verfbindest?
Falls Du keinen zweiten PC hast, würde ich mir kurz einen leihen, um das nachzuprüfen.
Kommst du denn problemlos mit Laptop und Smartphone ins W-LAN-Netz deines Routers?
Hast Du eine Anbindung über TAE, ISDN, Sattelit oder Handynetz?
Welchen Treiber meinst Du? Den deiner Ethernet - Karte?
Schau mal in Systhemsteuerung->Alle Systhemsteuerungselemente->Geräte-Manager->Netzwerkadapter->Einstellungen(Doppelklick), von welcher Marke/ Firma deine Netzwerkkarte ist.

LG@AntworterBasic

Kommentar von AntworterBasic ,

Wie ich aus den anderen Antworten entnehme, nutzt du D-LAN - Module, die über das Hausinterne Stromnetz übertragen. Richtig?

Wenn dem so ist, ist dein Problem leider nur sehr schwer lösbar, da es wahrscheinlich daran liegt, dass die Kabellänge zwischen Sender und Empf. zu groß ist.
Du kannst allerdings mittig zwischen Sender u. Empf. noch ein D-LAN - Steckerteil einstecken, vielleicht reicht das aus.

Und könntest du mir bitte eine umgefäre Bschreibung wo Empf. u. Sender sich befinden (Stockwerk, Raum..) als Antwort schreiben und ein Bild deines Sicherungskastens beifügen.

LG

Expertenantwort
von dermitdemhund23, Community-Experte für PC, 37

Für was denn die Treiber aktualisiert? Ich meine seit wann braucht ein Kabel Treiber?

Kommentar von Gmzbt ,

Kenn mich sowas nicht aus. Habe es in einem Forum gelesen, dachte es hilft ^^

Kommentar von dermitdemhund23 ,

Also hast du einfach irgendwelche Treiber installiert?

Antwort
von Ggggggggg13, 38

hatte ich auch mal. was geholfen hat ist das netzwerk einfach mal zurücksetzen

Kommentar von Gmzbt ,

Wie kann man das Netzwerk zurücksetzen? Kenn mich damit nicht so aus ^^

Kommentar von Ggggggggg13 ,

Habe noch einen anderen kommentar geschrieben les den mal durch

Antwort
von Ggggggggg13, 39

Du hast ja solche lanboxen (denke von devolo). dann gibts da ein programm für die und dann setzt du alle lanboxen mal zurück.

Kommentar von Gmzbt ,

Wie heißt das Programm den? :)

Kommentar von Gmzbt ,

Das Programm sagt das ein kein lokales dLan-Gerät gefunden hat. Was muss ich jetzt genau machen? Kannst mir vielleicht dabei helfen :D

Kommentar von Ggggggggg13 ,

wenn die von devolo sind

Kommentar von Gmzbt ,

Ok woher weiß ich das meiner von devolo ist? Kann ich das über den PC ermitteln oder steht es auf der Box drauf?

Kommentar von dermitdemhund23 ,

Woher weißt du denn, dass er Lanboxen hat?

Kommentar von Ggggggggg13 ,

Das steht auf den boxen drauf

Kommentar von Ggggggggg13 ,

aber wenn das keine sind schau nach dem hersteller und such ein ähnliches programm

Keine passende Antwort gefunden?

Fragen Sie die Community