Frage von MrHobbyZocker, 114

Lan-Verbindung geht nicht!Was tun?

Folgendes Problem: Mein Computer ist mit einem Lan-Kabel an einen Fritzbox Router verbunden, aber seit heute steht da "Verbindung getrennt", obwohl alles ordnungsgemäß verbunden ist. Am Kabel liegtbes nicht, Treiber auch nicht und deaktiviert ist es auch nicht. Kann mir jemand weiterhelfen? Danke im Vorraus

Antwort
von Gummileder, 72

Verbindung getrennt heißt die physische Verbindung ist getrennt. Im ungünstigen Fall ist die Anschluss Buchse defekt gegangen. Bei einigen LAN Anschlüssen sind LEDs zu Erkennung des Status. Wenn die aus sind besteht keine Verbindung zu einem anderen Netzwerk Gerät.

Kommentar von MrHobbyZocker ,

Ja, die LED leuchtet nichtmehr am computer ist mir aufgefallen.

Ich weiß nicht warum die aus sind... Gestern ging alles, hab auch nichts verändert.

Kommentar von Gummileder ,

Hardware kann kaputt gehen, vor allem wenn die Stecker häufig ein und aus gesteckt werden, wobei eigentlich diese RJ45 bezeichneten Anschlüsse sehr robust sind. Wenn es eine separate Karte ist, kann auch die Elektronik das Zeitliche segnen.

Kommentar von asdundab ,

Schaue mal, ob das Kabel überall eingesteckt ist und der Router an ist. Teste es mal mit einem anderen Kabel.

Kommentar von MrHobbyZocker ,

Das Kabel steckt seit Jahren fest, hab es noch nie abstecken müssen. 

Antwort
von Sleighter2001, 59

Mal ne Andere Buchse der Fritzbox getestet?

Kommentar von MrHobbyZocker ,

Jap.

Kommentar von Sleighter2001 ,

Und der LAN Port am PC? Es wird wohl an ihm liegen. Auf Amazon kriegst du für unter 10€ einen USB zu LAN Adapter. Das wird die sinnvollste Lösung sein

Kommentar von MrHobbyZocker ,

Das ist doch fest im mainboard verbaut oder?

Kommentar von MrHobbyZocker ,

Sorry meintest ja adapter^^

Kommentar von Gummileder ,

Wenn es ein Desktop Computer ist, gibt es für wenige Euros auch PCIe Karten.

Kommentar von MrHobbyZocker ,

Ja, hab einen Desktop Pc, aber da ist doch meine grafikkarte angeschlossen...

Antwort
von MrHobbyZocker, 22

Gelöst!!! Hab mein Bios geupdatet. xD

Kommentar von Bruno05 ,

Spitze, freut mich sehr für dich ☺

Antwort
von Bruno05, 69

Du schriebst das es am Kabel nicht liegt. Hast du ein anderes Kabel zum ausprobieren probiert?

Kommentar von MrHobbyZocker ,

Nein, hab das kabel an einem anderen pc ausprobiert und dort ging es.

Kommentar von PrivatfragenDE ,

Was für ein Betriebssystem hast du?

Kommentar von Bruno05 ,

wenn du Windows 7 benutzt dann gehe mit der rechten Maustaste unten recht auf das intern Symbol und klicke anschließend auf problembehandlung. Das hat mit öffters weiter geholfen

Kommentar von MrHobbyZocker ,

Windows 10. Hat bei mir nicht geholfen.

Kommentar von Bruno05 ,

Hast du mal eine andere Buchse der fritzbox ausprobiert?

Kommentar von MrHobbyZocker ,

Ja

Kommentar von Bruno05 ,

aktualisiere bzw installiere mal dem Netzwerktreiber neu

Kommentar von Bruno05 ,

Hat es etwas gebracht?

Kommentar von MrHobbyZocker ,

Nein und wo soll ich denn  die treiber herbekommen wenn das internet am pc nicht geht?!

Keine passende Antwort gefunden?

Fragen Sie die Community