Frage von nede19, 24

LAN-Kabel wird nicht erkannt, aber dLAN funktioniert. Warum?

Hallo,

ich habe ein Problem mit meiner Internetverbindung.

Mein Notebook erkennt mein LAN-Kabel nicht, dass über einen Router und ein Switch an mein Notebook angeschlossen ist. Wenn ich aber über eine PowerLine ans gleiche Netzwerk gehe funktioniert alles einwandfrei... wenn ich aber den Eingang für die PowerLine (dLAN) direkt ans Notebook anschließe geht's wieder nicht. Ich versteh's nicht!? WLAN funktioniert auch ohne Probleme.

Nochmal zur Veranschaulichung:

Internet > Router > Switch > Laptop = geht nicht

Internet > Router > PowerLine > Laptop = geht

Internet > Router > Laptop = geht nicht

Internet > Router > WLAN > Laptop = geht

Woran es meiner Meinung nach nicht liegen kann:

-Kabel und Steckdose: Andere Notebooks funktionieren an gleicher Steckdose und mit gleichem Kabel

-Netzwerkadapter: PowerLine (dLAN) geht über denselben Adapter rein

Kann mir jemand helfen?

Antwort
von netzy, 22

Internet > Router > Laptop = geht nicht

damit meinst du ein "kurzes" Patchkabel direkt an Router und Lappi, also ohe Steckdosen usw. dazwischen ?

wenn es hier schon Probleme gibt und du das Kabel auch ausschließt, da anderes Kabel getestet, dann tippe ich auf ein Kontakt-Problem der RJ45 Buchse am Lappi oder ein Treiberproblem

wenn möglich, dann weise im Router testweise dem LAN-Adapter des Lappi eine statische IP zu bzw. trage selbst eine beim LAN-Adapter ein (nicht beides gleichzeitig), eventuell ein Problem des DHCP-Servers

Kommentar von nede19 ,

Erstmal danke für die Antwort.

Also ich habe das Kabel genommen, dass vorher vom Router an den "dLAN-Sender" ging. Hab dieses aus dem "dLAN-Sender" raus genommen und direkt an den Laptop angeschlossen.... dachte das müsste gehen, weil ja über das zwischengeschaltete dLAN auch klappte.

Daher würde ich dieses Kabel ja auch auschließen. Wenn das dLAN dazwischen hängt, gibt es ja kein Problem.

Ebenso die Buchse und Treiber... dLAN ist ja in der selben Buchse und es läuft über den selben Adapter (also sollte der Treiber an sich ja funktionieren).

Könntest du deinen Lösungsvorschlag nochmal erläutern? Was ist eine statische IP? Soll ich die bei IP-Protokoll 4 oder bei IP-Protokoll 6 eintragen? Muss ich dann auch entsprechende Änderungen am Router vornehmen?

Kommentar von netzy ,

sollte, sollte, sollte....... ja eigentlich alles funktionieren, warum bist dann da ;)

ich kanns leider auch nicht nachvollziehen, theoretisch hast du Recht.......

nicht "sollte", sondern einfach machen, z.B: aktuellen Treiber runterladen und installieren

Buchsenkontakte könnten oxydiert sein und halt manchmal nicht funktionieren, Buchsenstifte am Board könnten eine kalte Lötstelle haben, usw...... möglich ist vieles theoretisch

welcher Router ?

Keine passende Antwort gefunden?

Fragen Sie die Community