Frage von SgtCent, 57

LAN-Kabel funktioniert nicht. Woran kanns liegen?

Abend, ich hab vor kurzem ein LAN Kabel (Cat6) von meinem Zimmer durch einen leeren Kabelkanal zu meinem Dachboden, und von da zu meinem Router wieder runter verlegt.

Leider musste ich dabei auf einer Seite den RJ45 Stecker abschneiden und dann beim Router einen neuen dran machen.

Problem: Router erkennt dass ein Kabel dran hängt, PC auch. Dennoch keine Verbindung zwischen beiden.

Ich hab den Stecker 5 mal neu gemacht, aber hat nie funktioniert. Ich hab leider kein Gerät um zu testen, woran es genau liegt, oder wie jenes Gerät überhaupt heißt.

Nun, woran kann ich leicht herausfinden woran das Problem liegt?

Antwort
von bap999, 38

Hast du denn mit einem anderen Gerät Internet? Wenn ja drück mal die Windows-Taste am PC und r und gib in dem Fenster dann "cmd" ein. Dann sollte ein schwarzes fenster aufgehen gib da mal "ping gutefrage.net" ein. Wenn da ein Ergebnis kommt gibt es ein Probem mit dem Router oder deinem PC. (alles ohne " eingeben) LG Benedikt

Kommentar von SgtCent ,

Wieso sollte ich versuchen diese Seiten zu pingen, wenn ich nicht mal ne Netzwerkverbindung bekomme? xD

Kommentar von bap999 ,

Weil das unter Umständen schon geht man nur nicht aktiv Seiten laden kann.

Antwort
von Maisbaer78, 41

Ist es gekreuzt oder ungekreuzt?  Vom Router zum PC sollt es ungekreuzt sein.

Kommentar von SgtCent ,

Ist ungekreuzt ^^

Kommentar von Maisbaer78 ,

Hast du es auch wieder ungekreuzt dran gebaut? Sollte spiegelverkehrt sein zum anderen Stecker.

Naja bleibt nur irgendwo n Kabelbruch oder ne mega Störquelle, n Umformer ^^ oder sowas an dem das Kabel vorbei geht. Der CAT5 Standard hatte gelegentlich Probleme, wenn bestimmte Arten von Schnurlosen Telefonen in der Nähe waren. Je länger das Kabel, desto stärker wirkt sich das aus.

Kommentar von SgtCent ,

Ich habe en unausgekreuzt dran gemacht, 5 mal. Kabelbruch schließe ich mal aus, weil das Kabel keine stärkere Kurve gemacht hat, als die natürliche Drehung die es beim Kauf hatte. Und eine Störquelle bezweifle ich weil ein anderes Lankabel (CAT5, 1m lang) Ohne Probleme funktioniert.

Und das verlegte ist ein cat6, nicht cat 5 :)

Kommentar von Maisbaer78 ,

Ein CAT6 hat ne stärkere Abschirmung, sonst nix. Bei ner höheren Störfrequenz könnt es trotzdem Probleme geben.  Wenn du dir sicher bist, den Stecker korrekt gecrimpt zu haben und einen Kabelbruch ausschliessen zu können, bleibt ja nicht mehr viel.  Darum der Hinweis auf ne evtl. Störquelle.

Oder halt n Softwareproblem.

Keine passende Antwort gefunden?

Fragen Sie die Community