Frage von VIPER7814, 140

Lampe mit 2 Leuchtstoffröhern und EVG. Wird die Lampe häufig an/ausgeschaltet startet sie nicht mehr (blinkt kurz) . Wenn wir 1-2 Std. warten geht sie wieder?

Habe eine Lampe mit 2 Leuchtstoffröhern und EVG. Wenn wir die Lampe häufig an/ausgeschaltet so startet sie nicht mehr sonder blinkt nur kurz. Wenn wir 1-2 Stundn warten startet sie wieder normal. Vorschaltgerät oder Spule oder (beide?) Röhren defekt ??

Antwort
von Halswirbelstrom, 140

Wenn die Röhre nach ca. zwei Stunden einwandfrei funktioniert, dann sollte die Drossel (Vorschaltgerät) und auch die Leuchtstoffröhre in Ordnung sein. Es könnte am Starter (Glimmzünder oder elektronischer Zünder) liegen. Diesen probehalber durch neuen ersetzen.

LG

Kommentar von Peppie85 ,

zeig mir mal den starter bei einer evg leuchte...

Kommentar von Halswirbelstrom ,

Ich bin von der Annahme einer klassischen Leuchtstoffröhre ausgegangen. Was bedeutet EVG?

Kommentar von Chefelektriker ,

EVG= Elektronisches Vorschalt-Gerät.

Nicht jede LS-Lampe ist mit einem EVG ausgestattet,es gibt auch ganz normale Drosseln,die benötigen einen Starter,EVG's nicht.

Wenn die Röhren neu sind und sie nur kurz aufblinkt ist evtl.die Drossel kaputt.Das billigere Übel sind die Starter,tausche diese zuerst aus.

Was ist das für eine Lampe,2x 18W,2x36W oder 2x58W?

Kommentar von Halswirbelstrom ,

Danke für den Tipp! 

Antwort
von fuji415, 130

Wen sie wieder so was macht den Starter rausdrehen dann geht sie meist an oder die Leuchtstoffröhren umdrehen hat auch schon oft bei mir geholfen den sie sollten bald erneuert werden Lebensende ist erreicht 

Keine passende Antwort gefunden?

Fragen Sie die Community