Frage von PainterLP, 303

Labymod funktioniert nicht zu installieren?

Also ich hab mir Labymod gedownloaded 1.8.8 und hab doppelklickdrauf gemacht, habe nur Optifine ausgewählt und Installiert, es steht auch da: "Labymod erfolgreich Installiert", aber es hat sich kein Ordner generiert und in Minecraft ist Labymod bei edit Profil vorhanden. Was soll ich tuen ich hab java versucht zu uptaden, daran lag es nicht? Minecraft hab ich auch komplett neu installiert auch net deswegen und ich hab mit minecraft 1.8 installiert mit der 1.8.8 und das hat auch nicht funktioniert. Weiß jmd wie er mir helfen kann?

Antwort
von Gomze, 266

Schau mal on ein Profil angelegt wurde. Ist bei vielen mods so

Kommentar von PainterLP ,

Es wurde kein Labymod ordner angelegt

.


Kommentar von PainterLP ,

Kann es sein das ich 1.8.9 installieren muss?

Kommentar von Gomze ,

Starte Minecraft. Und du klickst ja immer auf Edit Profile. Aber klick mal darüber in dass weiße Kästchen.

Kommentar von PainterLP ,

nein nix da

Kommentar von PainterLP ,

Habe aber Labymod wie alle anderen installiert bei meinen Freunden klappt es auch

Kommentar von PainterLP ,

ok

Kommentar von Gomze ,

Ne daran sollte es nicht liegen

Kommentar von PainterLP ,

woran dann? was soll ich machen?....

Kommentar von PainterLP ,

also was soll ich jetzt tuen weißt du noch was?

Kommentar von Schonox ,

installier es mit forge

Kommentar von PainterLP ,

kk werde ich versuchen

Kommentar von PainterLP ,

Ich kann Forge auch nicht installieren, da steht zwar erfolgreich installiert aber kein Ordner hat sich gebildet

Kommentar von PainterLP ,

Vielleicht liegt es ja an Java....?

Kommentar von PainterLP ,

weißt du noch was

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten