Frage von marvstar9984, 26

Komme nicht mehr in meinen Netgear WNDR3700?

Hallo ich habe meinen Netgear WNDR3700 als Access Point konfiguriert. Bis dahin konnte ich problemlos ins Setup über den Browser oder die App. Nach der Konfiguration hat er mich aus dem Setup geschmissen und ich komme seitdem nicht mehr rein. Das Internet wird aber durchgeschleift, wenn auch nicht sonderlich stabil.

Bisher versucht habe ich einen mehrfachen Reset über den Knopf an der Unterseite sowie mehrfaches Abschalten über den Schalter an der Rückseite. Auch eine Stromtrennung ging bisher nicht. Gibt es weitere Möglichkeiten?

Expertenantwort
von netzy, Community-Experte für Router, 18

verbinde nur einen Rechner per Kabel mit dem Netgear, halte dann die Resettaste für ca. 10 Sekunden gedrückt (Werksreset), nach einem automatischen Reboot rufe über einen Browser das Konfig-Menü auf (192.168.1.1)

im Abschnitt "LAN-Konfiguration" ändere die LAN-IP auf eine freie aus dem Bereich deines eigentlichen Routers (außerhalb des DHCP-Bereichs des anderen Routers) und entferne den Haken bei "Router als DHCP-Server verwenden"

speichern, fertig......

das Kabel vom anderen Router kommt jetzt in einen der 4 LAN-Ports, der WAN-Port bleibt frei

mit der eben eingetragenen IP-Adresse kannst du jetzt immer auf den Netgear zugreifen und Einstellungen vornehmen (WLAN, Server), einige Funktionen sind natürlich jetzt als AP nicht mehr in Verwendung

Antwort
von FordPrefect, 21

Wenn du den Router zum AP umwidmest, wird i.d.R. auch automatisch der integrierte DHCP-Server abgeschaltet und das Gerät holt sich beim Neustart eine IP Adresse vom tatsächlich zuständigen Endgerät (üblicherweise eben der Router, für den es AP sein soll). Das kann man umgehen, wenn man vor dem Neustart dem geräte eine fixe IP Adresse zuweist, respektive die MAC-Addresse des AP ausliest und bei dem vorhandenen Router eine Zuweisung immer derselben dynamischen IP für eben diese MAC-Adresse einrichtet. Jetzt musst du im Routersetup suchen, welche IP Adresse der AP aktuell hat, um darauf zugreifen zu können per Browser. Geht z.B. auch via AngryIP-Scanner.

Zum Reset ist beim Netgear WIMRE der Resetknopf beim Einstecken des Netzteils für 30s gedrückt zu halten.

Antwort
von marvstar9984, 7

Danke für die Mitteilungen. Es war zum Schluss eine Mischung aus beidem. Habe ihn erst vom Netz genommen und beim Einstecken den Resetknopf 30s gedrückt. Dann hat er ewig gebraucht um neuzustarten. Anschließend kam ich immernoch nicht ins Setup. Erst ein zweiter 10s Reset hat Abhilfe gebracht. Nun läuft er wieder super und stabil.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten