Frage von pascal870, 114

Komme auf bestimmte TeamSpeak Server nicht?

Hallo,

ich komme auf einen Bestimmten Teamspeak Server nicht drauf IP: teamspeak.lyd-roleplay.de

Ich denke mal das ich bei meinem Router etwas einstellen muss, da der Server mit dem alten Router geht.

Router: FRITZ!Box 7390 TeamSpeak: TS3 neuste Version

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von 23225, 72

Du musst bei deinem Router bestimmte Ports öffnen. Such mal nach Ts3 Ports. LG

Kommentar von pascal870 ,

Kannst du mir sagen welche ports davon ich freigeben muss und wie? Habe da schon geguckt, bin aber nicht weiter gekommen.

Kommentar von 23225 ,

Ja warte kurz. Muss auch die Ports suchen.

Kommentar von 23225 ,

So. Du musst bei deiner FrtitzBox in den Einstellungen auf Internetoptionen /Freigaben /neue Freigabe /anderer Verwendungszweck dann das hier eintragen: TCP -Protokoll Von Port 9877 Bis 9877 An Computer : Wähle den Pc aus, wo du den Ts3 Server joinen willst. An Port 9877. Wenns dann noch nicht geht, das gleiche nochmal nur statt TCP UDP auswählen. (TCP-Freigabe behalten!)

Kommentar von pascal870 ,

Muss ich dann den Router neustarten oder neu verbinden?

Kommentar von pascal870 ,

Und ist der Port nicht 9987

Kommentar von 23225 ,

1. Ne musst du nicht 2. Kann sein, dann hab ich falsche Informationen.

Kommentar von pascal870 ,

Hab das jetzt gemacht und hab den Router zu Sicherheit nochmal neu gestartet, funktioniert aber immer noch nicht.

Kommentar von tactless ,

Seit wann muss man denn bitte Ports freigeben wenn man auf einen TS Server zugreifen will? 

Ports freigeben muss man nur wenn man selber einen TS Server betreiben will. 

Kommentar von pascal870 ,

Das wundert mich eig. auch, aber an irgendwas muss es ja liegen.

Kommentar von 23225 ,

Mmm. Hast du mal versucht auf anderen Servern zuzugreifen?

Kommentar von pascal870 ,

Das klappt, aber nur der nicht.

Kommentar von pascal870 ,

Es kann nicht an dem Server oder an dem PC, denn bei mir zuhause geht er ja. Nur bei dem anderem Router von dem Haus wo ich gerade bin nicht.

Kommentar von 23225 ,

Ok. Also an deinem Router liegs nicht -.- :D. Kriegst du ne Fehlermeldung? Vielleicht ist der Server ja offline?

Kommentar von pascal870 ,

Der Server ist on.

    2016-08-03 15:05:49.543686|INFO |ClientUI |1 |Connecting to next server...
    2016-08-03 15:05:49.543686|INFO |ClientUI |1 |Connect to server: teamspeak.lyd-roleplay.de
    2016-08-03 15:05:49.546698|INFO |ClientUI |1 |Trying to resolve teamspeak.lyd-roleplay.de
    2016-08-03 15:05:49.592743|INFO |TSDNS | |DNS resolve successful, "teamspeak.lyd-roleplay.de"=5.196.241.64
    2016-08-03 15:05:49.646611|INFO |TSDNS | |SRV DNS resolve unsuccessful for "_ts3._udp.teamspeak.lyd-roleplay.de"
    2016-08-03 15:05:51.054841|INFO |ClientUI |1 |Lookup finished: 5.196.241.64 9987 teamspeak.lyd-roleplay.de 0 0
    2016-08-03 15:05:51.055341|INFO |ClientUI |1 |Resolve successful: 5.196.241.64:9987
    2016-08-03 15:05:51.055341|INFO |ClientUI |1 |Blacklist check ok
    2016-08-03 15:05:51.055842|INFO |ClientUI |1 |Initiating connection: 5.196.241.64:9987 teamspeak.lyd-roleplay.de
    2016-08-03 15:05:51.072248|INFO |ClientUI |1 |Connect status: Connecting
    2016-08-03 15:05:56.294652|INFO |ClientUI |1 |Connect status: Disconnected
    2016-08-03 15:05:56.296158|INFO |ClientUI |1 |Failed to connect to server, want autoreconnect = 0
Kommentar von 23225 ,

mmm. Komisch evtl. mal firewall ausschalten und dann mal versuchen zu joinen.

Kommentar von pascal870 ,

Hab ich schon. TS hab ich auch neu installiert.

Kommentar von 23225 ,

Ja ok. Das ist schon irgendwie komisch. Hast du mal versucht mit nem anderen Pc im gleichem Wlan auf den Server zukommen?

Kommentar von pascal870 ,

Ich habe vor längern mal das ganze mit einem anderen PC probiert, bei dem ich das selbe Problem hatte.

Ich bin übrigends an der Polnischen Grenze, kann es da vielleicht Probleme mit der IP oder so geben?

Kommentar von 23225 ,

Das könnte sein. Hast du mal das ganze über ein VPN / Proxy server versucht *natärlich dann deutsche ip wählen

Kommentar von pascal870 ,

Du meinst einen VPN auf den Rechner installieren?

Kommentar von 23225 ,

Ja.. einfach mal googlen wie das genau geht.

Kommentar von pascal870 ,

Hab mir CyberGhost installiert, ich schreib gleich obs geklappt hat oder nicht.

Kommentar von pascal870 ,

Wow, daran lag es, erstmal danke. Aber wie werde ich das Problem nun los, ich will ja nicht die ganze zeit einen VPN verwenden

Kommentar von 23225 ,

ok

Kommentar von 23225 ,

Das ist ja das Problem. Musst du halt gucken. Wenbs nicht anders geht. Zumindestens weiß ich nichts anderes. Du brauchst die Verbindung ja nur wenn du auf dem Ts bist.

Kommentar von pascal870 ,

Ok erstmal vielen vielen Dank. ich werde nun nach eine Lösung suchen.

Kommentar von 23225 ,

Ja kein Problem.

Expertenantwort
von tsSupport, Community-Experte für Teamspeak, Teamspeak 3, ts3, 24

Hallo,

wenn das Problem nur in Verbindung mit diesem Server funktioniert, wende dich an den Betreiber oder einen Administrator de Servers.

LG

Antwort
von DannyXxXx, 75

Versuch es mal mit der ip und nicht mit Teamspeak.lyd-roleplay.de

Kommentar von pascal870 ,

Hab ich schon, klappt nicht

Kommentar von DannyXxXx ,

haben die vielleicht ein Passwort eingerichtet

Kommentar von pascal870 ,

Nope

Keine passende Antwort gefunden?

Fragen Sie die Community