Frage von Nic4life, 25

Könnt ihr mir bei meinem Netzwerkauslastungsproblem helfen?

Bei mir ist die Netzwerkauslastung sehr oft nur bei 0%. Ich habe schon beim Geräte-Manger, ich habe Windows XP, geschaut, aber da war auch nichts wo ich Low Power State Link Speed oder ähnliches ändern könnte. Meine momentane Downloadgeschwindigkeit liegt bei Steam bei durchschnittlich 100 KB/s. Ihr könnt euch auch die Bilder ansehen, vielleicht helfen sie euch ja. Eigentlich müsste die Internetgeschwindigkeit schneller sein. Ich habe auch schon viel im Internet gegooglet, aber ich habe nichts gefunden, was hilft. Ich hoffe ihr könnt mir bei meinem Problem helfen. Danke im voraus. Mit freundlichen Grüßen, Nic4life

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von asdundab, 20

Erstmal eine Frage:

Ist das eine 16 MBit/s Leitung?

Wenn ja, dann hast du oft nur einen Upload von höchstens 1 MBit/s, was einer Datenrate von 1280 kB/s entspricht.


Windows zeigt immer eine Netzwerkauslastung von 0 % an, wenn du gerade nichts down- bzw. uploadest. Diese steigt erst, wenn du etwas mit dem Internet kommuniziert, deshalb heißt es ja auch Netzwerkauslastung.


Kommentar von Nic4life ,

Ich weiß nicht genau was für eine Leitung ich habe, ich glaube ich habe aber nur eine K-Leitung. Aber wenn ich auch zum Beispiel ein Youtube-Video schaue (auto höchstens 360 p) ist auch 0% oder wenn ich über steam ein spiel downloade und ein video schaue (auto nur 140p (niedrigstes)) ist auch nur 0%.

Kommentar von asdundab ,

Mache mal einen Speedtest (z.B. bei speedtest.net )

Kommentar von Nic4life ,

Ja, ich habe eine 16000er Leitung. Und Speedtest ergibt, dass bei mir im Download höchstens 1 MB/s gehen.

Expertenantwort
von suessf, Community-Experte für Netzwerk, 8

Erstens: Du hast einen WLAN-Adapter. WLAN ist IMMER langsamer als LAN, meist sogar wesentlich langsamer. Wenn du dann noch eine ungünstige Anordnung der WLAN-Geräte hast, dann passiert es schnell, dass es nur noch "tröpfelt".

Die Netzwerkauslastung geht immer vom Maximum aus. Du hast auf 802.11n eingestellt, also erwartet das System theoretisch bis 300 MBit/s am Adapter. Wenn du dann nur 300 kBit/s tatsächlich hast - und das auch nicht konstant über eine längere Zeit, sondern nur im stop-and-go Modus, dann ergibt das in Summe fürs System tatsächlich nur 0%.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten