Frage von Croc0008, 28

Kennt wer ein Warp Plugin, das mit Mutliverse Core zusammen arbeitet?

Hey! Kennt wer ein gutes warp Plugin, dass mit Multiverse Core zusammen arbeitet? Wenn ich die verschiedenen warp Punkge in verschiedenen Welten setze (z.B. /setwarp KitPvP) und ich dann in der Lobby /warp KitPvP eingebe, steht im Chat zwar, du wurdest teleportiert, aber ich wurde nicht teleportiert. Der einzige Warp Punkt der funktioniert ist /warp world (also der warp in die Hauptwelt, die in den Serverordnern world heißt. Ich glaube, dass EasyWarp nicht mit Multiverse Cores zusammen arbeitet, und deswegen Schwierigkeiten mit den teleportationen in andere Minecraft Welten hat.) Die Warp Punkte an sich sind in der warps Datei (auch im Serverordner) trotzdem vorhanden, auch mit den richtigen Koordinaten. Trotzdem werde ich nicht teleportiert. Wenn ich den Server ganz neustarte sind alle Warp Punkte gelöscht. Kann mir wer weiterhelfen???

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von spidery, 10

Klar doch!

Mit diesem Plugin kannst du als Operator (oder der Permission ct*)folgendes:

► /ct setwarp (name) (1-9 ItemSlot)
  • Mit diesem Befehl kannst du deinen Warp erstellen

Den Rest findest du auch auf der Website.

Beispiel:
Ich will einen Warp für Bedwars machen.
Ich gehe dahin wo ich den Warp haben möchte, nehme ein Bett in die Hand (damit im Compass dann ein Bett ist)
und tippe /ct setwarp Bedwars 1.
Dann tippe ich /ct setdesc 1 Hier geht es zu Bedwars .

Nun steht auf dem ersten Slot, wenn du auf den Kompass Rechtsklick machst,
Bedwars
Hier geht es zu Bedwars

Da du den Kompass droppen kannst, empfehle ich dir,
mit Worldguard oder einem anderen Plugin den Item drop auszustellen.

Ich hoffe ich konnte dir helfen.
Bei fragen rund um das Plugin oder Worldguard, stehe ich dir gerne zur Verfügung!
Skype: spidery_HD
Steam: papierkorb_o

LG


Links:
http://dev.bukkit.org/bukkit-plugins/compasstp/

Antwort
von FireiMedia, 11

Soweit ich weiß, sollte das mit jedem vernünftigen Warp Plugin funktionieren, sonst probiere es doch mit Essentials aus, oder du schreibst mich auf Skype an (fireimedia) und ich entwickle dir ein Plugin, welches deinen Anfprderungen entspricht. 

Keine passende Antwort gefunden?

Fragen Sie die Community