Frage von Domowoi, 58

Kennt jemand eine Excellformel, die einen Wert mit einem anderen mehrmals subtrahieren ohne einen bestimmten Wert zu unterschreiten?

Ich suche eine Formel für Excell. Die Formel sollte den Wert einer Zelle mit hundert subtrahieren, sofern der Ursprungswert über 100 ist. Wenn er über 100 ist sollte er so oft mit 100 subtrahiert werden, bis der Wert unter 100 liegt. Hier ein Beispiel zur Veranschaulichung: Zelle A1: 345 --> -300 = 45 Der erhaltenen Wert sollte in der nächsten Zelle angezeigt werede: Zelle A2: 45

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Ninombre, Community-Experte für Excel, 28

Wenn ich das Beispiel richtig verstehe, geht es um den Rest, also
=REST(345;100) bzw. =REST(A1;100)

Das Ergebnis in Deinem Beispiel, also 45; ist der Rest. Das ist aber nicht die Anzahl, wie oft man 100 von 300 abziehen kann, ohne unter 100 zu kommen. Das wäre eher so: =RUNDEN(345/100;0) -> 3, denn 3 mal kannst Du 100 von 345 abziehen, dann ist es unter 100

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten