Frage von NMirR, 26

Keine Verbindung über LAN?

Ich habe eine LAN Buchse installiert, zuerst funktionierte die Verbindung, nach einigen Stunden jedoch nicht mehr. Der Computer erkennt keine Verbindung, alle paar Sekunden versucht er sich allerdings zu verbinden (gelbes Ausrufezeichen), bricht allerdings sofort wieder ab. Ein anderer Computer mit billiger Netzwerkkarte hat ein ähnliches Problem an der Dose, ein Laptop mit hochwertigerer Netzwerkkarte verbindet sich, bekommt trotz 8 Kontakten allerdings nur Fast Ethernet. Alle Lan Kabel habe ich getestet und direkt am Router haben alle Geräte Verbindung. Alle 8 Leitungen habe ich mit einem billigen Multimeter überprüft.

Auffällig war, dass das Unterputzkabel zwischen dem Schirm der Dose und der Röhre in der Wand zerquetscht wurde, so dass der Mantel einen Riss bekam und das Schirmgeflecht an der Stelle beschädigt war. Ich habe die Umhüllungen bis zu der Stelle entfernt und die Doppeladern sehen äußerlich unbeschädigt aus.

Die Frage ist, ob es sich lohnt, das Unterputzkabel bis zu der beschädigten Stelle zu kürzen, was ich nur ungern machen würde, oder ob die Ursache eine andere sein könnte.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Peppie85, Community-Experte für Elektrik, 12

du solltest die beschädigte stelle herausschneiden und mit zwei sogenannten patchboxen ein neues stück kabel einsetzen. dann müsste es besser werden. an sonsten mal überprüfen, ob ggf. die dosen nicht richtig gepatcht sind.

lg, Anna

Kommentar von NMirR ,

hm ja das werde ich wohl machen, kam mir nur unwahrscheinlich vor, dass ich beim Einbau einfach einen 1mm Kupferdraht zerquetscht habe, außerdem ging es ja auch eine Weile, deshalb bin ich mir auch sicher, dass alle Pins richtig belegt sind.

Kommentar von Peppie85 ,

besorg dir mal nen netzwerktester und schließ das gute stück an die beiden enden an... dann sehen wir weiter...

lg, Anna

Kommentar von NMirR ,

ja bin dabei

Antwort
von Rango87, 19

Ich kenne nun den Aufbau bei dir nicht. Hast du i-wie die Möglichkeit das verdächtige Kabel von der I-Net-Quelle auszustöpseln und ein anderes zu testen?

Kommentar von NMirR ,

ne das ist im Haus verlegt

Keine passende Antwort gefunden?

Fragen Sie die Community