Frage von Tlana, 54

Keine Internetverbindung über Router - lediglich über den Repeater?

Guten Abend,

Seit einiger Zeit kommen wir mit sämtlichen Geräten (iMac, Tablet, Smartphones) in unserem Haus nicht mehr via Router (Passwort A) ins Internet - nur noch über den Repeater (Passwort B). Besagte Geräte können sich zwar mit dem Router verbinden, ebenjener leuchtet auch wie ein Weihnachtsbaum und jedes Gerät behauptet enthusiastisch, die Verbindung wäre toll, aber irgendwie geht es ab da nicht weiter ins Internet. Das Ganze funktionierte zuvor über zwei Jahre hinweg perfekt und plötzlich nicht mehr - irgendwie bekam ein Gerät nach dem anderen ein Problem mit der Internetverbindung über den Router. Ich bin ratlos. Ich habe den Router zwischenzeitlich mehrmals komplett ausgeschaltet, sämtliche Kabel gezogen, mehr als ne halbe Stunde gewartet und alles wieder verkabelt und eingeschaltet. Ich habe Handys und Computer komplett ausgeschaltet und wieder eingeschaltet - ohne Besserung. Schliesslich hab ich auf meinem iMac eine Netzwerkdiagnose durchgeführt, welche mir mitteilte, dass ich (oh Wunder) keine Verbindung zum Internet hätte und mir riet den örtlichen Netzwerkbetreiber zu kontaktieren - was ich hoffnungsfroh dann auch tat. Der Bereitschafts-Typ meinte am Telefon, sie hätten jetzt Urlaub, ich möge doch nochmal im neuen Jahr bei ihnen anklopfen grmpf. Ich hoffe, dass mir hier jemand weiterhelfen kann, denn die Situation nervt zunehmend. Vielen Dank schon im Voraus für eure Ratschläge.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von teutonix1, 34

Versuch mal ein Reset:

http://setuprouter.com/router/arris/tg862/reset-router.htm

Kommentar von Tlana ,

Vielen Dank für den Link - ich werde das morgen mal in Angriff nehmen.

Antwort
von Tlana, 24

Jubel ohne Grenzen, der Router tut seinen Dienst wieder!

Dies geschah allerdings ohne Reset und in meiner Abwesenheit (da ich einkaufen ging und prophylaktisch den Repeater versteckte, damit unser Junior nicht schon zu so früher Stunde heimlich online gamen kann, solange ich weg war. Dieses findige Kerlchen hat es in dieser Zeit allerdings irgendwie geschafft, von seinem Zocker-Lappi aus über die Systemeinstellung  das "Problem" zu "beheben", das ich von meinem iMac aus über die Netzwerkdiagnose nicht gebacken kriegte (der Verdacht liegt nahe, dass er es auch war, der das Problem überhaupt erst verursacht hat *hüstel*). Als ich vorhin heim kam, um das Reset durch zu führen, lief alles wieder. Ich bin mit mir nun etwas uneins, ob ich unserem Lütten jetzt ne Strafe aufbrummen soll, weil er wider meiner ausdrücklichen Anweisung doch am Computer und im Netz rumgekrustelt hat, oder ob ich davon absehen soll, weil der Router wieder tut. Aber, ich denke, ich lasse heute, ausnahmsweise mal, die 5 gerade sein ...

@ teutonix1: Vielen lieben Dank für deine Mühe und den Link. Ich wünsche einen guten Rutsch.

Antwort
von teutonix1, 26

Um was für einen Router handelt es sich denn?

Kommentar von Tlana ,

Um einen ARRIS TG862

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten