Frage von Cyberdevil4, 11

Kein Signal pc nach gehäusewechsel?

Ich habe heute n neues Gehäuse geliefert bekommen, vor dem Wechsel hat alles funktioniert, nach dem Wechsel zeigt der monitor nix mehr an, ich habe auf alles geachtet aber es will einfach nicht mehr funktionieren

Mein System Win 10 64 Bit Amd Phenom II X4 955BE Arctic cooling freezer 64 4gb elexier 1866mhz RAM MSI Mainboard g53 Sharkoon vgw-4 gehäuse

Expertenantwort
von Peppie85, Community-Experte für Elektronik, 11

mehr als noch mal alle steckverbindungen checken. sitzt die grafikkarte richtig. kriegt sie überhaupt genügend strom? sprich sind die stromstecker an der grafikkarte auch angeschlossen?

lg, Anna

Kommentar von Cyberdevil4 ,

alle Kabel fest drinnen, was sich nur geändert hat an Strom sind 1 Lüfter mehr und das Licht im Gehäuse

Kommentar von Peppie85 ,

was passiert denn, wenn du die beiden sachen abklemmst?

Kommentar von Cyberdevil4 ,

es passiert das selbe, alles was angeschlossen ist fährt hoch und kein bild

Kommentar von Peppie85 ,

ganz bescheiden gefragt. hast du ne grafikkarte seperat. und WO hast du den bildschirm angeschlossen?

versteh mich nicht falsch, ich halte dich nicht für beschränkt oder so, aber oft sieht man wenn dann erst mal was schief gelaufen ist, den wald vor lauter bäumen nicht mehr.

das ist mir auch schon passiert. ich hatte die falsche Leiterschiene unter eine reihe Sicherungen verschraubt. und beim einschalten RUMS! hats die panzersicherung zerhauen... ich brauchte 2 fehlversuche und nen kollegen um das zu finden...

lg, Anna

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten