Frage von Sabe155, 45

Kein LTE mehr?

Hallo, Ich habe seit einigen Monaten das Problem, dass ich kein LTE/ 4G bekomme. Im Vertrag ist LTE mit drinn. Hat auch anfangs funktioniert. Seit einigen Monaten (ohne Handy wechsel) funktioniert es nicht mehr. Selbst in Großen Städte wie Stuttgart und Berlin kein besseres Netz als H+ Woran kann das liegen? Lg

Antwort
von randomuser20, 26

Welcher Netzanbieter? Geh mal auf Einstellungen --> Mobilnetze --> Bevorzugter Netzwerktyp (Anleitung für Android 6, Bei niedrigeren Android Versionen ähnlich, iOS --> googlen). Wenn dort LTE steht dann wähle es aus und fertig. Steht dort allerdings kein LTE, dann ist LTE für deine SIM Karte nicht oder nicht mehr freigeschaltet (warum auch immer, evtl. Wegen eines Fehlers). Dann gehst du am besten zu deinem Netzanbieter.

Hoffentlich konnte ich dir helfen!

LG :)

P.s.: Bei hilfreicher Antwort würde ich mich über ein ,,Danke" oder den Pfeil nach oben freuen!

Kommentar von Sabe155 ,

Ich bin bei 1&1 im Vodafone Netz. Bei mir ist in den Einstellungen LTE ausgewählt. 

Kommentar von randomuser20 ,

Du sagtest, dass du mal die SIM deines Vaters bei dir drinn hattest. Hat er LTE und hast du seitdem schon mal dein Handy auf Werkseinstellungen zurückgesetzt?

Kommentar von Sabe155 ,

Ja er hat LTE ich hatte auch mit der Karte kein besseres Netz. Nein auf werkseinstellung habe ich es noch nicht zurück gesetzt.

Kommentar von randomuser20 ,

Das mit den Werkseinstellungen wäre wahrscheinlich das 1., was der Netzbetreiber dir auch raten würde. Mach ein Backup von deinen Daten und dann setzte das Handy mal zurück. Falls das mit dem LTE kein Fehler von 1&1 ist, sollte der Fehler somit behoben sein.

Kommentar von Sabe155 ,

Ne Netzbetreiber hatte keinen Rat.

Ich probiere das mal und melde mich dann noch mal.

Vielen lieben Dank 

Kommentar von randomuser20 ,

Bitte und denk dran, die Daten auf deinem Handy irgendwo zu sichern und gegebenenfalls ein manuelles Whatsapp (falls du Whatsapp nutzt) Chat Verlauf Backup zu machen! LG :)

Kommentar von Sabe155 ,

Mach ich ;)

Expertenantwort
von andie61, Community-Experte für Handy, 33

Hast Du im Handy in den Einstellungen das bevorzugte Netz geändert?Wer ist Dein Netzbetreiber?

Kommentar von Sabe155 ,

Nix verändert seit dem. Ich bin bei 1&1 im Vodafone Netz. Hatte aber auch mal die Karte von meinem Dad drin 1&1 E-Netz 

Kommentar von andie61 ,

Hast Du einmal überprüft ob beim bevorzugten Netzwerktyp 4G eingestellt ist,und auch mal beim Anbieter nachgefragt ob sich btr des nutzbaren Netzwerktypes etwas geändert hat?Ich wohne in Berlin und nutze selber das Vodafone Netz und hier ist fast immer das LTE Netz verfügbar,somit denke ich das Du aus welchen Gründen auch immer LTE nicht mehr nutzen kannst.

Kommentar von Sabe155 ,

Also LTE ist eingestellt und beim Anbieter ist LTE freigeschaltet und sollte auch funktionieren (extra nachgefragt).

Kommentar von andie61 ,

Wo hast Du nachgefragt,Vodafone oder 1&1?

Kommentar von Sabe155 ,

Bei 1&1

Kommentar von andie61 ,

Dann frage mal bei Vodafone nach unter 0800 0172 1212

Kommentar von Sabe155 ,

Nein Danke! Habe sehr schlechte Erfahrungen mit Vodafone gemacht.

Antwort
von Sabe155, 19

LTE ist ausgewählt 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten