Frage von crazyduck007, 109

Kein Bild nach Einbau neuer CPU. Kann mir jemand weiterhelfen?

Ich habe für meinen PC einen neuen Prozessor verbaut, da das Board noch sehr alt ist und noch einen 775 Sockel hat, wollte ich von einem Kern zumindest auf 4, das ich zumindest normal damit arbeiten kann ( der PC muss keine Wunder vollbringen). Also den Prozessor eingebaut, kühler wieder drauf, zurück ins Gehäuse, alles ageschlossen und..... KEIN SIGNAL!! Ich hab absolut keine Ahnung woran es liegt, Rechner läuft normal kein Piepsen beim starten, Lüfter und Laufwerk laufen auch. Kurz die RAM´s rausgenommen und neu gestartet und das Board piepst sofort drei mal, also Board ist in Ordnung. Danach alles wieder raus und zurück gebaut, siehe da die Kiste läuft wieder, aber nur mit dem alten Prozessor.

Ich bin relativ ratlos, kann mir jemand weiterhelfen???

Danke im Voraus für die Hilfe ;)

Also kurz zur Hardware:

Motherboard: Intel Destktop Board D53350 Graka: NVIDIA GeForce GF8400GS RAM: 2x2GB DDR2 800Mhz HDD: 240GB Seagate Prozessor bisher: Ein alter Intel Pentium mit 1 Kern 3.00GHz Prozessor neu: Intel® Core™2 Quad Processor Q9300

Antwort
von DustFireSky, 83

Es kann sein, das der Prozessor vom Bios nicht erkannt wird. Daher solltest du vor dem Einbau deiner neuen CPU erst ein Bios Update durchführen. Danach erst den alten ausbauen und dann den neuen rein. Das ist ein Fehler, der sehr oft begangen wird.

Um es anders auszudrücken. Wahrscheinlich gab es zum Release deines Mainboards den Prozessor noch nicht, den du erworben hast, ergo kennt das Board diesen nicht und deshalb startet der Rechner auch nicht. Denn ohne Prozzi geht halt mal gar nichts.

Kommentar von Stealthkilla ,

Schliess mich dieser meinung an.

Kommentar von crazyduck007 ,

Wie muss ich das machen? Woher bekomme ich das Update für den Bios? Danke für die schnelle Antwort.

Kommentar von Stealthkilla ,

Die neue Firmware kriegst du auf der Website deines Mainboard Herstellers. Bitte beachte das ein Firmware upgrade nicht gerade etwas einfaches ist. Beachte die Anleitung ganz genau im dümmsten Fall kannst du dein BIOS zerschiessen und brauchst ein neues Board 

Kommentar von crazyduck007 ,

Also, ich hab jetzt bei Intel das BIOS Update für mein Board gefunden, als ich dieses Installieren wollte kam schon die Meldung das ich wohl schon das neuste Update für mein Board habe, hab es trotzdem mal durchlaufen lassen. Über das Intel Board ID Tool konnte ich dann herausfinden welches Update ich drauf habe und es stimmt, es ist das neuste verfügbare Update aus dem Jahre 2010. Da der Prozessor bereits seit 2008 auf dem Markt ist sollte das BIOS für den Prozessor ja passen. Hat jemand vielleicht noch eine andere Möglichkeit woran es liegen könnte? Ich bin echt ratlos !!

Danke

Antwort
von LaneHD, 11

Vielleicht ist die Grafikkarte nicht mit dem neuen Prozessor kompatibel

Antwort
von DerHansVader, 74

Schau mal, ob du dein Bios vlt. updaten must.

Keine passende Antwort gefunden?

Fragen Sie die Community