Frage von Evawillswissen, 57

Kaspersky Meldung - Was tun?

Hallo!

Kaspersky hat heute bei der Untersuchung das hier gefunden.

Wisst ihr was das ist und was ich jetzt machen muss?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Lilalaunebaer69, 34

Kaspersky bemängelt ein altes Java Runtime (1.6)

Auf der Oracle Seite kannst Du die neueste JRE downloaden, die deinstalliert dann auch die alten Versionen.
http://java.com/de/download/

Kommentar von Evawillswissen ,

Okay. Und was ist mit Firefox?


Und noch ne ganz doofe Frage, aber für braucht man Java eigentlich? Nur für Spiele oder auch noch für was anderes so wie Videos ansehen oder Streaming? Weil spielen tu ich eigentlich nicht.

Kommentar von mistergl ,

Einge Anwendungen, wie zB dein installiertes DirectConnect 2015 benötigen für den vollen Funktionsumfang dieses Entwickler-Tool.

Wenn du DC2015 nicht nutzt und sonst keine Andwendung mit JAVA-Unterstützung nutzt, zb braucht MS Office oder OpenOffice für ein paar Funktionen dieses Tool, dann kannst du beides deinstallieren. Aber bitte vorher genau deine anderen Anwendungen checken.

Firefox: Aktuelle Version installieren, dann sollte die Meldung verschwinden.

Kommentar von Evawillswissen ,

Hey. Danke für deine Antwort. Bin mir nicht sicher, ob welche von meinen Programmen Java brauchen, aber dann akutalisier ich es einfach und dann sollte es kein Problem sein. Vielen Dank!! :)

Antwort
von RecGaming, 33

Hi,

Da musst du eigentlich nichts machen. Sehen ganz normal aus diese Dateien. Vielleicht machst du mal ein Malware (Viren) Test und schaust ob die nochmal vorkommen.

- Rec

Kommentar von Evawillswissen ,

Hab ne vollständige Untersuchung gemacht. Da war nix.

Kommentar von RecGaming ,

Dann wird da wahrscheinlich auch nichts sein. Passiert halt manchmal. Ich denke nicht, dass firefox.exe eine Malware ist.

Keine passende Antwort gefunden?

Fragen Sie die Community