Frage von MobsChan, 102

Kann mir jemand die Systemanforderungen für Pokemon go nennen ?

Antwort
von ChrisIsCrazy, 92

Voraussetzung ist Android 4.4

Antwort
von GusionPlays, 91

Android KitKat 4.4 oder höher

Apple: Keine Ahnung.

Kommentar von MobsChan ,

Vielen dank 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten