Frage von BrunoBepunkt, 30

Kann mir jemand bei Formeln helfen (Microsoft Excel 2010)?

Hallo zusammen,

ich erstelle gerade eine Tabelle (Excel 2010), bei der in jeder Zeile eine UND-Formel vorkommt, für die dritte z.B.

=UND(C3>9,E3>9,G3>3,H3>3,I3>3,K3>3).

Nun handelt es sich um eine sehr lange Tabelle, und ich möchte die Formel nicht jedes Mal erneut eingeben. Kann man das automatisch machen, also so dass in der vierten Zeile automatisch

=UND(C4>9,E3>9,G4>3,H4>3,I4>3,K4>3)

auftaucht?

Vielen Dank schon mal im Voraus :)

Beste Grüße BrunoB.

Expertenantwort
von Ninombre, Community-Experte für Excel, 22

wenn Du die Zelle, in der die Formel steht, in der rechten unteren Ecke mit der Maus "packst" (ein etwas dickeres Rechteck) kannst Du sie in der Spalte nach unten ziehen. Dabei erhöhen sich automatisch die Zeile der in der Formel verwendeten Zellbezüge.
Das gleiche geht, wenn Du die Formel kopierst, den Rest der Spalte markierst und dort einfügst.

Antwort
von excelentoDOTde, 18

Man könnte sich evtl. behelfen. Sind in den anderen Zeilen Werte hinterlegt, wo keine UND() Formel eingetragen werden soll?

Dann könnte man die Zeile ermitteln, sprich wenn sie durch 4 geteilt eine Ganzzahl ist, dann die UND() Formel ausführen.

=WENN(GANZZAHL(ZEILE()/4)=ZEILE()/4;"Formel";"")
Kommentar von Suboptimierer ,

Tipp:

Statt 

GANZZAHL(ZEILE()/4)=ZEILE()/4

kannst du schreiben

REST(ZEILE();4)=0
Antwort
von Jackie251, 10

Wieso sind da alles Komma statt Semikolon zum trennen der Argumente?
Ansonsten reicht es ja auch E3>9 einen absoluten Bezug zu machen mit $E$3 und der Rest bleibt so, lasst man nun die Formel ausfüllen oder kopiert sie, passen sich alle Bezüge wie gewünscht an.

Antwort
von dkilli, 15

Ist das richtig?

=UND(C4>9,E3>9,G4>3,H4>3,I4>3,K4>3)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten