Frage von momoah, 45

Kann mir Jemand bei dieser Excelformel helfen bitte?

der Befehl den ich machen will ist folgender.

Wenn in der Zelle B2 etwas drin steht soll der in der Zelle D3 folgendes rechnen( A148-B2+1)

Das wars.

wenn da was drin steht soll er rechnen ansonsten nicht

Antwort
von woDeee, 35

Mit folgender Formel funktioniert das! Folgende Formel in die Zelle D3 schreiben:

=WENN(ISTLEER(B2);"";A148-B2+1)
Kommentar von valvaris ,

istleer klappt aber nur, wenn wirklich nix (on der informatik NUL) drin stehtbund nich beispielsweise ""

Kommentar von woDeee ,

Richtig. Aber er schreibt ja extra, dass wenn etwas drinne steht, dann soll das berechnet werden. Deswegen bin ich von Null ausgegangen und deswegen die Formel. Muss er testen , was er brauch :) 

Antwort
von Plueschtier94, 41
=WENN(B2<>"";A148-B2+1;"")

Keine passende Antwort gefunden?

Fragen Sie die Community