Frage von siebchri123, 54

Kann meine Grafikkarte durch Furmark evtl. Kaputt gegangen sein?

Ich habe mir letztens einen pc mit einer r9 390 sapphire zusammengebaut. Hat alles geklappt, treiber drauf..... Jetzt wollte ich die Leistubg meiner Grafikkarte mal testen und habe mir Furmark heruntergeladen und mit 1080p laufen lassen.

Nach 3 min. Lag die Grafikkarte bei 74°C. Dann bin ich runter gegangen und habe vergessen furmark vorher zu beenden (hatte nicht die Einstellung wo es sich automatisch nach ein paar minuten abschaltet) Nach ca 30 minuten bin ich wieder an den Pc gegangen und mein monitor zeigte so ein komisches bild (viele verschiedene Farbenaufeinander die nicht gepasst haben). Ich habe den pc 3 mal neu gestartet. Doch ich kam immer auf die startseite und wenn ich ein spiel startete war das gleich "bild" (Fehler) wieder da Habe dann die Grafikkarte ausgebaut und 20min. Draußen stehen(abkühlen) gelassen und dann wieder eingebaut. Als erstes war wieder das Gleiche. Doch dann ging es wieder. Ein Tag später wollte ich jetzt wieder gta5 spielen, doch jetzt war statt der Farbe Rot alles Blau( Farbentausch)....

Wieder neugestartet und jetzt ging alles wieder. Habe fifa16, gta5 ohne Probleme spielen können. Nun ist meine Frage aber, denkt ihr, dass die r9 390 von Sapphire einen langfristigen Schaden durch die hohe Temperatur erlitten hat oder denkt ihr das iwar jetzt nur einmalig?

Schonmal danke :D

Antwort
von pokefan29, 46

74° ist ein vollkommen normaler Temperaturbereich für eine Grafikkarte, und zumindest für die Dauer einer halben Stunde vollkommen unbedenklich ^^

Kommentar von siebchri123 ,

Ja aber ich bin mir ja nicht sicher wie weit die Temperatur im nachhinein noch hoch ist (in den 30min.)

Kommentar von siebchri123 ,

Außerdem denke ich ja nur, dass sie evtl kaputt ist, da ich, als ich gekommen bin so ein komisches Bild gesehen habe :/

Kommentar von pokefan29 ,

Für gewöhnlich sollte die Grafikkarte so gut gekühlt sein dass sie sich im Betrieb nicht selbst zerlegt, sonst müsstest du ja alle 30 Minuten beim Spielen/Benchmarken die Karte wieder abkühlen lassen ^^

Kommentar von siebchri123 ,

Ok...und wie erklähren sich dann die "Bildfehler"?

Kommentar von pokefan29 ,

Kaputt kann natürlich immer etwas sein, wollte nur sagen dass es nicht an den 74° liegen sollte ^^

Klingt zwar ein wenig banal, aber hast du vllt versucht die Treiber neu zu installieren? Selbst wenns nicht hilft, schaden wirds auch nicht ^^

Kommentar von siebchri123 ,

Ja hab vor 2 tagen die neusten von AMD drauf

Keine passende Antwort gefunden?

Fragen Sie die Community