Frage von plato333, 30

Kann man davon ausgehen, dass ein Bios Update zu 100% erfolgreich war, wenn der PC danach wieder normal startet (keinerlei Fehlermeldungen)?

Alles korrekt ausgeführt, wie vom Hersteller Medion empfohlen mit WinFlash unter Windows. Keine Fehlermeldungen, "Update was successful" oder so. Wurde zum reboot aufgefordert und PC startet normal! Grund meine komischen Frage, habe ein Bios Update durchgeführt, weil es hieß, dass es notwendig sei, wenn ich meinen Arbeitsspeicher aufrüsten will. Dachte mir mache das jetzt vorher schon mal, nachher baue ich Arbeitsspeicher neu ein, neue SSD wechsel von Vista zu Windows 7 und dann geht was schief beim Bios Update und ich muss alles nochmal machen. Ich weiß war ne blöde Idee! Habe nachdem Update das Problem das die CPU Auslastung immer zwischen 25 und 30% liegt. Habe schon alles zu dem Thema stundenlang durchgelesen, würde jetzt zu weit führen. Das Problem könnte sich wenn ich alles platt mache und Windows 7 dann neu auf die neue SSD installiere evtl. von selbst lösen, deswegen meine merkwürdige Frage. Kann ich davon ausgehen, dass mit dem Bios alles ok ist, keine Fehlermeldung im Gegenteil, alles so gemacht wie empfohlen mit WinFlash (war beim download vom Bios mit dabei). Weil ich nun einfach mal langsam loslegen will. Arbeitsspeicher einbauen, SSD einbauen, Windows 7 64 Bit komplett neu installieren. Wäre echt super, wenn mir jemand helfen könnte, leider steht nur überall wie heikel es ist ein Bios Update durchzuführen, aber wie es genau aussieht, wenn was schief geht steht nirgends, ich würde jetzt denken alles ist ok. Richtig? Alle Hintergrundprogramme, die ich beenden konnte, habe ich übrigens vorher beendet (Antivir, Teamviewer, Steam usw.) Also will nur wissen, ob wirklich ne Fehlermeldung kommt, wenn was schief gegangen ist bzw. der Rechner gar nicht mehr startet. Wenn dem so ist, könnte ich wenigstens beruhigt sein das mit dem Bios alles ok ist und fortfahren! Vielen Dank schon mal.

Antwort
von muttifrutti, 22

kannst ja mal mit HWInfo das "Bios Date" und "Bios Version" überprüfen,

ob das übereinstimmt. Dann müsste es geklappt haben eigentlich wenns stimmt

Kommentar von plato333 ,

Vielen Dank erstmal. Das Datum ist richtig 01/13/2010 vorher war es 12/26/2007 und das Update war 01/132010 hatte ich mir vorher notiert. Bei der Version ist es schwieriger, auf der Medion Seite steht beim Bios Download "Version: 1.0R", HWInfo64 zeigt bei Bios Version 6.00 PG an? Alles ok?

Aber wie gesagt, sonst alles ok, keine Fehlermeldungen, läuft alles, einziges kleines Problem ist die CPU-Auslastung.

Falls du oder jemand anderes weiß, wie es aussieht, wenn es schiefgeht, dass würde mir auch helfen. Ich dachte es kommt zu Fehlermeldungen oder der PC startet gar nicht mehr, stimmt das so? Weil dann könnte ich auch sicher sein das alles ok ist!


Keine passende Antwort gefunden?

Fragen Sie die Community