Frage von mrleonard, 35

Kann man bei Excel 2016 einstellen, dass es bei einem bestimmten Zelleninhalt der Zelle bei der nächstgelegene Zelle einen gewissen Text anzeigt?

Ich meine das so: Wenn ich jetzt zum Beispiel bei der Zelle A1 den Text "123" eingebe, dass es dann bei der Zelle A2 den Text "456" anzeigt.

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 23

Ja, das geht.

A2: =WENN(A1="123";"456";"")
Kommentar von mrleonard ,

Und wenn ich, wenn "789" in der Zelle steht "123" haben möchte?

P.S.: Danke für die schnelle Antwort

Kommentar von Suboptimierer ,

Alternativ oder als zusätzliche Bedingung?

Alternativ: =WENN(A1="789";"123";"")

Zusätzlich: =WENN(A1="123";"456";WENN(A1="789";"123";""))

Kommentar von mrleonard ,

Danke

Kommentar von Funfroc ,

Vielleicht kurz zur Erklärung, damit du es beim nächsten Einsatz selbstständig probieren kannst. Es ist eine Wenn-Dann-Sonst-Funktion.

- Vor dem ersten Semikolon steht die Bedingung.

- Danach folgt das, was gemacht werden soll, wenn die Bedinung erfüllt ist.

- Anschließend folgt der Befehl, wenn die Bedingung nicht erfüllt ist.

Wie im Beispiel, kann man dann in der Sonst-Bedingung wieder ein neues Wenn beginnen.

LG, Chris

Kommentar von Suboptimierer ,

Bitteschön!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten