Frage von Nicobudy, 38

Kann man 1.7 Mods auch auf die 1.8 packen (forge)?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von alwinbaumann1, 23

Nein mods gehen nur in der gleichen Version

Antwort
von SYSCrashTV, 14

In einigen wenigen Ausnahmen funktioniert das, aber an sich würde ich immer nur Mods für die verwendete Minecraft-Version verwenden.

Ausprobieren kannst du es, funktionieren tut es aber nur in wenigen Fällen

Antwort
von TheBarcreeper, 11

Welche mod genau?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten