Frage von DerFreak8, 39

Kann ich nachfolgendes Minecraft/OptiFine Problem mögl. lösen, indem ich Minecraft neu installiere?

Hi. Ich hab ein Problem mit Minecraft, beziehungsweise OptiFine. Und zwar ist es so, dass, wenn ich OptiFine installieren möchte, ich nach "OptiFine is successfully installed." weder ein OptiFine Profil habe, noch unter "Edit Profile" eine MC-Version mit OF auswählen kann! Ich hab schon einiges versucht, sogar Java neu installiert. Kann es helfen, wenn ich MC neu installiere? Danke für Antworten. :/

Antwort
von LudwigSchindler, 19

Das erste was mir jetzt spontan einfällt, ist das du die Minecraftversion auf der du OF installieren wolltest vorher noch nicht gestartet hast. Trifft das zu? Starte sie und installiere OptiFine nochmal. Wenn nicht... Dann kann ich dir leider nicht weiterhelfen, außer das du eine andere OF version probieren solltest (falls verfügbar) 

Kommentar von DerFreak8 ,

Alles schon versucht

Kommentar von LudwigSchindler ,

mnh =/

Antwort
von MCKNow, 1

Brobieren mahl das: wenn du optifiene auf der 1.8.9  haben wildst dann lege dir ein 1.8.9 profiel an und starte es mach am besten noch ne Welt (wegen den Ordnern)dann lad dir optifiene 1.8.9 runter und installieren es 

Antwort
von Tim1312, 5

Oh man, habe ganu das gleiche Problem, könntest du mir bescheid sagen wen du eine lösung gefunden hast? wäre nett :)

Kommentar von DerFreak8 ,

Ja! :D Du musst dir den Techic Launcher runterladen, dich dort mit deinem Minecraft-Profil anmelden, auf "Modpacks" klicken und dort "optifine" (oder was auch immer du für eine Mod haben möchtest :D) eingeben. Dann klickst du auf installieren und fertig. Du kannst dann beim mod(pack) auf "Spielen" klicken und schon hast du's! :D

Keine passende Antwort gefunden?

Fragen Sie die Community