Frage von EuroCity, 892

Kann ich mir Pokemon Go auf mein Samsung Galaxie S3 mini GT-18190N mit der Android Version 4.1.2 herunterladen (und wenn ja wie)?

Hallo zusammen, ich wollte mir vorgestern die neue Pokemon Go App aus dem Google Play Store auf mein Samsung Galaxy S3 mini GT-18190N mit der Android Version 4.1.2 (siehe 2. Bild) herunterladen. Als ich die App. dann aber endlich, nach langer, umständlicher Suche im Google Pay Store gefunden hatte, stand da nur, dass mein Gerät nicht mit dieser Version kompatiebel ist (siehe erstes Bild). Nach einiger Recherche im Internet fand ich heraus, dass man auf Android-Geräten mindestens die Version 4.4 haben muss. Ich habe aber - wie oben schon erwähnt - nur die Version 4.1.2.. Gibt es vieleicht trotzdem irgendeine Möglichkeit mir Pokemon Go auf mein Samsung Galaxy herunterzuladen? Danke im Vorraus, Euro City

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von BaMX03, 832

Leider nicht :( du kömntest mit cynogen mod(oder wie es heisst) eine neuer Android Version aufs Handy laden aber das klappt nicht immer da als beispiel dein Handy zu wenig RAM haben könnte :)

Antwort
von jule2204, 699

Für die Version gibt es das leider noch nicht (habe das gleiche Problem).
Es sollaber runter gesetzt werden. Wurde mir zumindestens gesagt. Ob es stimmt weis ich nicht

Antwort
von tactless, 800

Herunter laden sicherlich, aber installieren geschweige denn spielen wird nicht klappen. 

Die haben die Mindestanforderung von Android 4.4 ja nicht umsonst angegeben. 

Keine passende Antwort gefunden?

Fragen Sie die Community