Frage von Katmanza, 41

kann ich in einer WENN-Funktion in Excel ein Zahlenspektrum eingeben?

hi, also: ich kenne di funktion =WENN(C2=1;"Ja";"Nein"), aber ich möchte eingeben, dass excel "Ja" schreibt, wenn sich eine Zahl zwischen 1 und 15 egribt... Ist das möglich?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DeeDee07, Community-Experte für Excel, 27

Du kannst mehrere Bedingungen mit UND verknüpfen. "Ja" soll stehen wenn C2 >=1 und <=15 ist. Die Formel ist dann

=WENN(UND(C2>=1;C2<=15);"Ja";"Nein")

Antwort
von JapaneseGeneral, 24

=WENN(C2>1;Wenn(C2<15;"Ja";"Nein")

glaube ich jetzt mal.

Kommentar von Suboptimierer ,

Es fehlt noch der Sonstzweig des äußeren WENNs und eine schließende Klammer.

Kommentar von JapaneseGeneral ,

Ja habe ich lange nicht mehr gemacht. Schön, dass es funktioniert.

Kommentar von Oubyi ,

Ja habe ich lange nicht mehr gemacht. Schön, dass es funktioniert.


Tut es nicht. Bei z.B. 0 würde FALSCH ausgegeben (nachdem man die sowieso fehlende Klammer gesetzt hat)

So würde es klappen:

=WENN(C2>=1;WENN(C2<=15;"Ja";"Nein");"Nein")

aber eine WENN-Verschachtelung ist hier eigentlich unnötig, siehe DeeDee.

Keine passende Antwort gefunden?

Fragen Sie die Community