Kann ich doch Pokemon GO auf IPhone 4 bekommen?

... komplette Frage anzeigen

2 Antworten

Pokemon Go erfordert iOS 8.0 oder neuer.

Das iPhone 4 kann aber kein iOS 8 haben, da es nicht unterstützt wird.

Also, leider kannst du es nicht haben.

Antwort bewerten Vielen Dank für Deine Bewertung

Habe versucht es auf dem Iphone 4S zu starten aber es stürzt leider als ab.

Antwort bewerten Vielen Dank für Deine Bewertung