Frage von BaboOkomura, 16

jo ich hab ein mac version 10.5.8 und ich will mir adobe flash player downloaden aber es geht net könnt ihr mir bitte ein link schicken mit den ich es dow kann?

Expertenantwort
von BenzFan96, Community-Experte für Mac, 16

Sofern du nicht einen sehr alten Mac hast, der noch einen PowerPC-Prozessor besitzt, kannst du mindestens auf Mac OS X 10.6.8 upgraden, was du auch dringend tun solltest. Dann kannst du auch ohne Probleme die aktuelle Version von Adobe Flash installieren!

Um was für einen Mac handelt es sich denn genau?

Auf gar keinen Fall solltest du eine veraltete, noch mit Mac OS X 10.5.x kompatible Version von Adobe Flash benutzen, das ist äußerst gefährlich! Der Flash Player ist berüchtigt für seine gravierenden Sicherheitslücken, von der fast alle paar Wochen neue bekannt werden, und in einer veralteten Version sind natürlich viele längst bekannte Schwachstellen noch vorhanden!

Kommentar von BaboOkomura ,

jo ich hab ein powerPC :D

Kommentar von BenzFan96 ,

Dann würde ich dir dringend raten, auf Adobe Flash einfach zu verzichten!

Ohnehin setzen immer weniger Websites darauf, und es wird nicht mehr lange dauern bis Adobe Flash praktisch ausgestorben ist.


Wenn du aber noch einen PowerPC-Mac nutzt, ist der ja schon mindestens 9 Jahre alt, vielleicht wäre es da sowieso mal an der Zeit, über einen neuen Mac nachzudenken?

Denn auch Mac OS X 10.5.8 ist mittlerweile 6 Jahre alt, und das letzte Sicherheitsupdate kam vor über drei Jahren. Auch das stellt ein potenzielles Sicherheitsrisiko dar.

Allerdings stellen PowerPC-Macs generell natürlich noch weniger ein Ziel für Malware-Entwickler dar als aktuelle Macs, mit dem Verzicht auf Adobe Flash sowie auf Java im Browser solltest du also einigermaßen auf der sicheren Seite sein.

Antwort
von unkissedfrog, 15

Da wirst Du kein Glück haben. Der aktuelle Player setzt mindestens OS X 10.6 voraus und ein Archiv scheint nicht zu existieren. Ich wäre da sowieso vorsichtig, selbst wenn Du eine alte Version auftreibst, ist diese sicherheitstechnisch nicht auf dem neuesten Stand und damit wäre Dein Rechner noch verwundbarer, als er es ohnehin mit aktuellem Player ist. Man liest ja ständig von neuen Sicherheitsproblemen bei Flash. 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten