Frage von Shadowxx98, 17

Java nicht richtig installiert/geupdatet?

Ich habe mir vorhin ein Programm gedownloadet, welches ich nicht öffnen kann, da ich angeblich eine zu alte Version habe. Jetzt hatte ich Java geupdatet und auf den neuesten Stand gebracht und es zeigt mir trotzdem an, das meine Java Version nicht die richtige ist (obwohl es mit der neuesten Version auch funktionieren sollte, oder?)

Kennt sich jemand mit solchen Problemen aus und könnte mir da weiterhelfen?

Danke. Ps: Bei dem Programm handelt es sich um Mc Modinstaller 4.4

Antwort
von Steaked, 17

Also bei mir hat die Installation problemlos geklappt.

Laut der Website des Modinstallers braucht man mindestens Java 6 Update 41

http://www.java.com/en/download/installed.jsp <-- damit kannst du deine Java Version testen.

Spontan wüsste ich auch nicht woran der Fehler liegen könnte, vielleicht mal versuchen das ganze als Admin zu starten.

MFG Steak

Antwort
von thorsten32123, 12

Ich hab auch schon erlebt, dass Java Probleme mit der Version nach Updates hatte, am besten einfach mal sauber deinstallieren und danach von der Website die neueste Version downloaden. Wenn es dann immer noch nicht klappt kann es daran liegen, dass du 32bit Java brauchst, 64bit hat manchmal Probleme.
Oder als letzte Option mal mit Java 7 probieren, weil es ist ja was, was mit Mc zu tun hat, wrlches ja bekanntlich für Java 7, nicht 8 ausgelegt ist.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten