Frage von kumbela7, 26

ITunes version zu alt für iphone?

Mein Itunes lässt sich nicht mit dem iphone verbinden weil es zu alt ist. und wenn ich das neuste runter lade ist es immer noch nicht behoben ? was tun?

Antwort
von tomkaller, 11

Eine genauere Beschreibung wäre sehr hilfreich. - zB habe ich bewußt auf einem MacBook os x 10.7 installiert und war sehr überrascht, daß das iPone 5 nicht erkannt wird. - hier ist das IOS 8 schon zu neu. Ein Tip vorab, installiere QuickTime, das unterstützt das iTunes und bitte genauere Angaben zum Betriebssystem des PCs und des iPhones sowie Angaben zum Model zB G6😉 Viel Erfolg mit der Installation. tomkaller

Expertenantwort
von Lupulus, Community-Experte für Apple, 16

Und noch mal:

Runterladen reicht nicht. Installieren musst du es auch.

=======================================================

Wenn man mir erklären möchte, warum der erste Versuch dieser Antwort gelöscht wurde: bitte, ich bin ganz Ohr.

Kommentar von kumbela7 ,

Klappt nicht auf mein rechner windows 7... bekomme  immer die version 12.1.3

Kommentar von Lupulus ,

Lädst du direkt von der Quelle? http://www.apple.com/de/itunes/download/

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten