Frage von BonaXJ6, 34

Ist wirklich meine Grafikkarte defekt?

Moin,

ich hatte mir ein YT-Video angesehen, als das Bild plötzlich unklar wurde, indem lauter grüne Quadrate das Bild flutete. Anschließend wurde Bildschirm schwarz ("Kein Signal") und nichts passierte mehr. Beim Einschalten alles voller weiße, waagerechte Striche vertikal und horizontal, jeweils etwa 4cm lang, versetzt. Es folgte ein Bluescreen, vorher sonstige fehlerbenachrichtigung, dass das System nicht starten kann. Habe die Kraka aus und wieder eingebaut (Kabel ab, vom MB gelöst, gewartet, wieder eingesteckt, dann abgesicherten modus eingeschaltet, damit ich überhaupt wieder ins System komme und von dort aus PC neugestartet. Jetzt bin ich wieder normal im System, die Streifen sind aber noch. Kann ich ausschließen, dass etwas anderes betroffen ist und es ist definitiv (also wirklich 100%ig die Graka?) Ist eine GTX 570, etwa 5 Jahre in Betrieb schätze ich.

Sagt bitte dazu, wenn ihr euch beruflich oder privat sehr gut mit Hardware auskennt. Ich kenne mich zwar auch aus, möchte aber dennoch eine zweite, dritte vierte Meinung einholen, auch die Gefahr hinaus, dass ich den einen oder anderen durch meine Befürchtung mitbeeinflusse.

Expertenantwort
von SpitfireMKIIFan, Community-Experte für Computer, 19

Das klingt alles nach der Grafikkarte, das sind typische Smptome.

100% sichergehen könntest du, wenn dein Prozessor eine integrierte Grafikeinheit hat, dann baust du deine GTX aus und startest den PC über die interne Grafikeinheit. Wenn das Bild danach in Ordnung ist, liegt der Fehler an der GTX 570.

Falls er keine Grafikeinheit hat, könntest du eventuell noch irgendeine billige 15€ PCIe-Grafikkarte testweise einbauen (von der du weißt, dass sie funktioniert).

Kommentar von BonaXJ6 ,

Prozessor ist ein Quadcore Q9550, weiß ich nicht, ob der eine integrierte Grafikeinheit hat. Wenn ja, wie kann ich die Grafikeinheit dann starten? Oder macht das System das automatisch, wenn die Grafikkarte ausgebaut ist?

Kommentar von SpitfireMKIIFan ,

Würde das System automatisch machen, aber dein Prozessor hat keine iGPU. Welches Mainboard hast du? Manche haben auch eine eigene GPU.

Kommentar von BonaXJ6 ,

Schade! Ich habe ein Asus P5Q Pro P45 1600MHz PCIe ATX. Andere Graka habe ich leider nicht im Haus, doch, aber die ist auch schon defekt (war ebenfals so 4 Jahre im Dienst)

Und was kann man sonst noch machen, um sicher zugehen, wenn MB auch keine Grafikkarte onboard hat?


Kommentar von SpitfireMKIIFan ,

Ind em Fall bleibt wirklich nur, eine funktionierende Grafikkarte testweise einzubauen. Über eine iGPU verfügt deiN Mainboard nciht.

Antwort
von sirahHD, 19

Deutet sehr stark auf einen Defekt der Grafikkarte hin.

Es könnte auch der Monitor sein, aber unwahrscheinlich, dass dann bluescreens kommen.

Falls dein Mainboard eine integrierte Grafikeinheit hat, kannst du es mal mit der versuchen. Dann weißt du direkt, ob die fehlerhaft sind.

5 Jahre auf Hochbetrieb kann schon die Grafikkarte kaputt machen.

Keine passende Antwort gefunden?

Fragen Sie die Community