Ist Minecraft 1.6+ mit 1.5.2 Servern kompatibel, wenn der Server cracked ist?

... komplette Frage anzeigen

3 Antworten

Wenn du dir Minecraft kaufst, kannst du alle Versionen von old_alpha_v0.0.1
 bis 1.9.2 spielen. Das heißt, du kannst alle Versionen spielen. ABER um dann auf dem Cracked Server weiterzuspielen musst du exakt die gleiche Version und den gleichen Namen nutzen (Um dich damit einzuloggen, da ich davon ausgehe, das dieser /login hat).

Hat der Server so etwas? Also /login oder /register - würde mich mal interessieren. Und die IP wäre nicht schlecht.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Geisterhund
12.04.2016, 18:49

Ja, der Server hat das AuthMe Plugin, d.h. man muss /register und /login benutzen. Der Server heißt Gamestrike und hat die Ip Gamestrike.de

0

Natürlich. Du kaufst nicht eine einzelne Version sondern alle Minecraftversionen zusammen für einmalig 20€. Mit Premium kannst du auf jedem Server joinen, außer er hat eine Whitelist hat, ist noch geschlossen oder voll. Du musst nur daran denken, den gleichen Nutzernamen zu benutzen, den du bisher auch benutzt hast, außerdem musst du die selbe Version wie bei dem Server auswählen. 

Im Notfall kannst du die Serveradmins fragen, ob sie dir deine Items zurückerstatten können. 

Liebe Grüße



Antwort bewerten Vielen Dank für Deine Bewertung

Man kauft ALLE Minecraft-Versionen, wenn man das Spiel kauft. Von der Alpha bis zur 1.9.2.

Das stellt also kein Problem dar.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Geisterhund
12.04.2016, 18:39

Oke, danke

0