Frage von fantazocker, 112

Ist meine CPU kaputt? Wenn ja, kann ich sie zurückschicken?

Hallo Leute,
also folgende Problematik: habe mir vor Ca. Nem halben Jahr bei Mindfactory meinen Gaming PC zusammengestellt und bestellt mit dem Service Level Gold oder wie das heißt für um die 5€. Darunter ein i7 4790k und ein Be quiet dark Rock pro 3. So, das ganze mit nem Kumpel zusammengebastelt und es lief alles gut. Als ich dann aber vor Ca 2 Monaten die ersten CPU Benchmarks mit unterschiedlichen Programmen machte, fiel mir die Höhe Temp der CPU auf. Auf Volllast schon nach ner Minute auf 90 Grad Celsius. Die ersten beiden Kerne (also eig nur 1 Weil der hat ja hyper threading) sogar auf 99 (im Gehäuse Ca 30). Hab dann aber man kurz leicht den Turbo Boost hochgeschraubt auf 4,5, Temps bleiben fast gleich. Ich hatte versucht normal zu übertakten, also im Uefi den Multiplikator hochschrauben, hatte dann aber irgendwie keinen Effekt, keine Ahnung warum, ich glaub ich hab nur irgendwas falsch gemacht. Jetzt habe ich die Frage: Ist meine CPU kaputt? Und wenn ja, kann ich die dann noch umtauschen?
Ich werde aber auf jeden Fall in den nächsten Tagen nochmal Kühler abmachen und neu Wärmeleitpaste drauf machen. Was soll ich dann tun, wenn sich nichts getan hat?

LG

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von rosek, 36

kühler demontieren und wärmeleitpaste neu auftragen wird zu 99% helfen

Kommentar von fantazocker ,

Habe ich dann gemacht, Temperaturen sind schon besser. Zwar nicht ganz im normalen Bereich, aber ich denke, damit kann ich leben ;)

Kommentar von rosek ,

wichtig ist nur , dass die cpu nicht permanent bei 90 Grad ist :D

Antwort
von NMirR, 37

Hast du schon mal ein anderes Programm zum auslesen verwendet? Und was ging in deinem Kopf vor als du dachtest "mein PC ist kurz vor dem verglühen, was mache ich nur ? Ah natürlich übertakten! "

Kommentar von fantazocker ,

Nein, natürlich nicht ^^
Ich weiß nicht mehr ganz genau wann es welche Temps waren, aber sinngemäß stimmt alles

Kommentar von fantazocker ,

Also, ich habe nochmal nachgedacht und so ist es korrekt: ich habe mich eigentlich nicht mit der Temp beschäftigt ich dachte, ok, mein Kühler reicht ja gut aus. Hab dann wie oben gennant mal den Turboboost ein bisschen hochgeschraubt dann habe ich erst die Temperaturen abgeschaut, dann sah ich, dass es va in den ersten 2 Kernen ziemlich heiß wurde, hab dann wieder den Turboboost abgeschaltet, trotzdem waren die Temp extrem hoch (95-100 Grad C)

Kommentar von NMirR ,

OK, das hört sich schon vernünftiger an.

Antwort
von Roderic, 40

Wahrscheinlich den Kühler verkantet montiert. Da ist ein Luftspalt zwischen dem Heatspreader und der Unterseite vom Kühlkörper.

Daß die CPU defekt ist, ist unwahrscheinlich.

Antwort
von cr4nkz, 48

Wenn sie dir nachweisen können, dass du overclocked hast, bist du im Eimer. Ansonsten sollte Garantie greifen. Ich hab genau das gleiche setup wie du und eigentlich hätte bei der temperatur die Taktfrequenz zugunsten der Temperatur greifen müssen. Hast du Prime 95 verwendet? Wenn ja, dann kann ich dir sagen, dass er dort einen Bug gibt, der den CPU so überlastet, dass er durchbrennen kann. Allerdings nur bei Haswell.

Kommentar von fantazocker ,

Nein, hauptsächlich andere Programme, weil über den Bug hatte ich schonmal wo gelesen.
Und kann mir was passieren, wenn ich einfach sage, ich hätte nie übertakten (was ja halbwegs stimmt, ich hab nur den Turboboost aufgedreht, als ich den Multiplikator hochgedreht hab, hat sich nichts verändert.

Kommentar von cr4nkz ,

Also wie gesagt, das ist strange. Überprüf wirklich mal die WLP und den Kühler, weil wie gesagt: ich hab das gleiche setup und komme bei 5,1Ghz gerade mal auf 69 grad bei volllast. Habe aber die CPU geköpft und flüssigmetall als WLP

Kommentar von fantazocker ,

Ich habe meinen PC (inkl. BIOS) zurückgesetzt, was ich schon  seit längerem mal machen wollte. Die Temperaturen sind ohne Turbo Boost erträglich, allerdings wundert es mich, dass es v.a. im ersten Kern immer noch viel wärmer ist. Mit Turbo Boost komme ich im ersten Kern wieder ann die 100 Grad. Kann es sein, dass die WLP auf der CPU sich nicht richtig verteilt hat? Prime war Version 27.9

https://www.youtube.com/watch?v=lSy\_3TLmO\_g&feature=youtu.be

Keine passende Antwort gefunden?

Fragen Sie die Community