Frage von LeonGer10, 8

Ist mein Macbook mit El Capitain nicht kompatibel?

Habe ein Macbook (Ich glaube mitte 2009). Wollte per App Store El Capitain installieren dann kommt aber immer die Meldung "Diese Version von Mac OS X kann auf diesem Computer nicht installiert werden." (Habe 4 gb ram, intel core 2 duo und irgend ne gma 950 grafikkarte.) Wie kann ich El Capitain oder Yosemite installieren??

Danke im Vorraus!

Antwort
von Robino97, 4

Hier die Liste zu den Systemvoraussetzungen:
iMac (Mitte 2007 oder neuer)
MacBook (Ende 2008 Aluminium, Anfang 2009 oder neuer)
MacBook Pro (Mitte 2007 oder neuer)
MacBook Air (Ende 2008 oder neuer)
Mac mini (Anfang 2009 oder neuer)
Mac Pro (Anfang 2008 oder neuer)
Xserve (Anfang 2009)
Denke deiner ist zu alt dafür.

Expertenantwort
von Lupulus, Community-Experte für Apple, 6

mir fällt gerade auf, dass es ein mitte 2007 macbook ist. Kann ich trotzdem mit irgendeinem trick es installieren?

Nein.

Antwort
von Christophror, 7

Welches OS ist denn zurzeit drauf? Wenn die Version zu alt ist musst du erst eine neuere Version kaufen und dann auf Sierra upgraden.

Kommentar von LeonGer10 ,

mir fällt gerade auf, dass es ein mitte 2007 macbook ist. Kann ich trotzdem mit irgendeinem trick es installieren?

Kommentar von LeonGer10 ,

Es ist Snow leopard drauf.

Kommentar von Christophror ,

Ich habe mich ein bisschen schlau gemacht und hab gesehen, dass dein MacBook nicht für Mac OS Sierra geeignet ist. Dafür sollte Mac OS El Capitan noch laufen. Das Problem ist, dass es das nicht mehr im Store gibt. Ich habe es aber noch auf meiner Platte liegen. Ich kann es dir wenn du willst hochladen und du kannst herunterladen.

Kommentar von Lupulus ,

Beim 2007er MacBook (anders als beim "Pro") ist bei 10.7 aka Lion Schluss. Beim 2009er würde 10.11 funktionieren, der Fragesteller hat aber seine Angaben korrigiert.

Hat man ein Gerät, dass 10.11 verträgt aber 10.12 nicht, kann man 10.11 auch weiterhin laden, es ich nur ein wenig versteckt.

https://itunes.apple.com/de/app/os-x-el-capitan/id1147835434?mt=12

Kommentar von LeonGer10 ,

osx lion

Expertenantwort
von wolfgang1956, Community-Experte für Apple, 7

Ist mein Macbook mit El Capitain nicht kompatibel?

Da sich die Technik sehr schnell weiterentwickelt, kann es sein, dass dein Macbook schon zu alt ist … :-)

Kommentar von LeonGer10 ,

Okay aber auf der Apple Seite steht, dass er kompatibel ist.

Kommentar von wolfgang1956 ,

Kein Fragant sitzt auf deinem Schoß.

Manchmal sollte man auch mal einen Apple-Store oder einen Gravisshop aufsuchen … :-)

Keine passende Antwort gefunden?

Fragen Sie die Community