Frage von GODofPvP, 133

ist mein Grafikkarte kaputt?

Ich habe eine Nividia Gtx 960 Kühler und so läuft aber kein Bild ( erst seit 2 tagen davor gings) , ich habe eine Garantie aber ich will wirklich sicher sein.

Antwort
von BlackHorse24, 73

wenn du dein pc startest, bleibt der bildschirm schwarz soweit verstanden.

Fährt er überhaupt hoch?

Wenn du ihn startest, kommt da ein pip geräusch, bzw laufen deine festplatten an und startet das windows?

wenn ja ist es eine einstellungs sache wenn nicht ist die graka kaputt.

PS. Auch wenn man kein bild hat merkt man ob der pc hochfährt oder nicht

Kommentar von GODofPvP ,

Also es hört sich so an als ob der Pc startet Festplatte vibriert, meine Frage war ja auch ob die Graka kaputt ist :P Ps. wenn ich denn Pc mit der Onboardchip hochfahre bekomm ich ein Bild

Kommentar von BlackHorse24 ,

das habe ich verstanden, aber fährt er auch die festplatte an wenn du den onboard chip nicht aktivierst? wenn nicht ist die karte definitiv hinn.

Vielleicht solltest du sie mal raus nehmen in den slot nochmal richtig durchpusten und wieder rein stecken.

es kann auch ein kontaktproblem sein, sowas hatte ich auch schonmal.

Kommentar von GODofPvP ,

ohne sch3iß man du bist der einzige der Nicht gefragt hat ob der Bildschirm kaputt ist :P 

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Kommentar von BlackHorse24 ,

Dann erkennt dein bios deine onboard graka als primäre, dann stell nochmal im bios auf primäre PCI Express um.

Wenn das nicht geht, dann tausch das S....... ding.

Expertenantwort
von mistergl, Community-Experte für Computer, 58

Alternative Anschlüsse nutzen (HDMI,Displayport,DVI). Bei mir war zB von ein Tag auf den anderen der DVI-Kanal vom Monitor platt. Mittles DVI-zu HDMI ging es dann wieder^^

Ich würde die Karte auch mal an anderen Rechnern probieren.

Kommentar von GODofPvP ,

Biiiiitttte bevor du sowas schreibst guck was ich bei denn anderen geantwortet habe

Kommentar von mistergl ,

Ja..und? Hast du sie an einem anderen Rechner probiert?

Ansonsten mal Bios reseten>>Monitor an die Onboard>>>PC einschalten>>> Im Bios den internen Adpater deaktvieren,speichern und PC ausschalten>>>Monitor an die Grafikkarte (DVI-D) und PC anschalten.

Kommentar von GODofPvP ,

Sry, aber du bist glaub ich nicht der hellste oder? Oder hast du die anderen Kommentare überhaupt schon gelesen.

Kommentar von mistergl ,

Lach..ok und wo steht ,das du die Karte an einem anderen Rechner probiert hast??? Schonmal was von deffekten PCIe-Port am Mainboard gehört? Oder Netzteilprobleme in Bezug auf die Grafikarte? Manchmal spielt auch das Bios verrückt und erkennt nicht mehr den primären Grafikausgang. Dann hilft manchmal ein Reset und neu die Standardeinstellungen laden und speichern.

Junge, wenn dich PC-Probleme zu sehr stressen, lass den Computer aus;)...und spiel mit Püppchen oder sowas...

Kommentar von GODofPvP ,

,,

VGA/dvi Kabel richtig anstecken 
Ist vielleicht die gtx 960 nicht aktiviert sondern die onboard Grafikkarte? Müsstest vielleicht das *BIOS resetten.*

''

Ich:

alles schon gemacht, ja die Grafikkarte ist angesteckt 

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Kommentar von mistergl ,

Ok, dann erbarme ich mich ein letztes mal...

Nimm die Karte und probier die an einem anderen Rechner oder/und an einem anderen PCIexpress-Port deines Mainboards. Evtl ist dein PCIexpress Steckplatz hinüber.

Hast du bei anderen Rechnern das gleiche Problem, Garantiefall....Wenn nicht, liegt es definitiv an deinem Maninboard oder Bios. Oder auch Netzteil.

Antwort
von TheT123, 72

VGA/dvi Kabel richtig anstecken
Ist vielleicht die gtx 960 nicht aktiviert sondern die onboard Grafikkarte? Müsstest vielleicht das BIOS resetten.

Kommentar von GODofPvP ,

alles schon gemacht, ja die Grafikkarte ist angesteckt 

Kommentar von GODofPvP ,

aber funktioniert nicht

Kommentar von DrSkyfallAsks ,

vlt liegt am kabel oder monitor

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Antwort
von Rakisch, 70

Funktioniert der Bildschirm? Anschluss gewechselt? Kabel Gewechselt? Bildschirm gewechselt?

Kommentar von GODofPvP ,

ich kann denn Grafikchip von meiner Cpu benutzen aber naja

Kommentar von GODofPvP ,

also mit anderen Worten Bildschrim läuft

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Antwort
von QtXpGt115, 38

Versuch es mal mit deinem Fernseher und einem HDMI Kabel, vllt. ist dein Bildschirm kaputt

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Antwort
von michele1450, 60

hast du es mit einen anderen Bildschirm versucht ? wenn da auch nichts wahr dan ist die Grafikkarte schrott .

Kommentar von GODofPvP ,

ich kann denn Grafikchip von meiner Cpu benutzen aber naja

Kommentar von GODofPvP ,

also mit anderen Worten Bildschrim läuft

Kommentar von michele1450 ,

probier mal aus wenn bild kommt ist die Grafikkarte schrott 

Kommentar von GODofPvP ,

ICh habe habe gesagt das das geht nicht das ich das probieren werde

Kommentar von GODofPvP ,

Ich will das jetzt nochmal jeden sagen: Der Kühler läuft, wenn ich denn Bios Resete die Grafikkarte anschließe hab ich ein schwarzes bild wenn ich das Bildschirmkabel von der Grafikkarte Abmache und an dir onboard anschließe (ohne neustart) bekomm ich ein Bild :/ . Also bin ich mir wieder nicht sicher ob sie kaputt ist ( um die Biosbatterie raus zumachen muss ich die Grafikkarte raus machen. 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten