Frage von HDeriaLP, 18

ISt EIN Custom Rom für Pokemon go auf dem s3 neo mit Version 4.4.2 nötig?

Antwort
von unlocker, 17

Wenn 4.4 drauf ist sollte es auch so funktionieren. Falls es im Playstore nicht kompatibel angezeigt wird kannst du die APK von apkmirror runterladen. Wenns trotzdem nicht richtig funktioniert ist fraglich ob es dann mit einem Custom ROM funktioniert. Das ändert ja nix an der Hardware (Speicher usw.)

Kommentar von HDeriaLP ,

Ja aber ich habe ja schon die Version 4.4.2 und ich weiß dass das höher ist als 4.4 aber da steht trotzdem nicht kompaktiebel aber was ich wissen wollte War ob ich ein Custom Rom auch für die apk brauche.

Kommentar von unlocker ,

Die sollte auch so funktionieren http://www.apkmirror.com/apk/niantic-inc/

Kommentar von HDeriaLP ,

Ne die apk funktioniert Problem los

Keine passende Antwort gefunden?

Fragen Sie die Community