Frage von Woopdoop, 78

Ist die sony smart watch 2 mit dem samsung s3mini kompatibel?

Von android version her und von Bluetooth ( ich hab android 4.0)

Antwort
von androhecker, 70

Android Wear ist nur für 4.4+

Kommentar von Woopdoop ,

aber in den reviews sagen die 4.0?

Kommentar von Woopdoop ,

in den reviews sagen alle 4.0

Kommentar von FreddyGS ,

Die sw2 ist kompatibel ab Android 4.0, nutze sie selbst.

Kommentar von androhecker ,

Dann hat wohl Google den Plan geändert, es war eigentlich auch als Grund gedacht, Android endlich ein Update zu spenden, bei Release von Wear hatten kaum Nutzer KK

Keine passende Antwort gefunden?

Fragen Sie die Community