Frage von SebastianButt, 41

Irgentwas stimmt mit PermissionsEx nicht?

Mein PermissionsEx ist im Chat rot wenn ich /plugins eingebe keiner kann auch in irgenteiner Gruppe kann mir jemand helfen

config: multiserver: use-netevents: true permissions: debug: false allowOps: false user-add-groups-last: false log-players: false createUserRecords: false backend: file informplayers: changes: false basedir: plugins/PermissionsEx backends: file: type: file file: permissions.yml updater: true alwaysUpdate: false

Antwort
von superromian1, 16

Guten Abend!
Wenn ein Plugin bei /pl rot gekennzeichnet ist, ist es nicht aktiviert.
Es könnte den Grund haben, dass du eine unpassende Version von Pex für deinen Server heruntergeladen hast.
Ich würde dir empfehlen mal zu überprüfen ob du die richtige PermissionsEx Version installiert hast.

Mit freundlichen Grüßen,
Romian

Kommentar von SebastianButt ,

Es hat sonst immer funktioniert

Kommentar von superromian1 ,

Jetzt gibt es aber schon total neue Versionen. Und vielleicht ist aber dein Server halt gerade nicht auf dieser Version von PEX

Antwort
von minecraftler1, 10

Es gibt viele verschiedene Versionen für die 1.8. Vllt hast die falsche erwischt...

Kommentar von SebastianButt ,

Alles ist wieder Ok :)

Antwort
von minecraftler1, 21

Du brauchst erstmal die richtige Version von PermissionsEx, sonst wäre es nicht rot.

Kommentar von SebastianButt ,

Habe ich Server auf 1.8 Pex auf 1.8

Keine passende Antwort gefunden?

Fragen Sie die Community